Jump to content
Sign in to follow this  
tecnosx

Moto g xt1033 dual 8gb não liga .

Rate this topic

Recommended Posts

Moto g xt1033 dual chip 8gb , cliente disse que depois de realizar recovery apagou , teste placa detectou que não tá chegando carga ci bateria alguém tem esquema placa , ou alguma dica , obrigado .

Share this post


Link to post
Share on other sites

Moto G acontece muito isso, as vezes quando acontece isso uso um carregador de iphone para ele ou um com uma amperagem mais alta

 

espero que ajude

Share this post


Link to post
Share on other sites

Flash via Fastboot.. resolvi 2 na mesma situaçao.. verificar bootloader é desbloqueado se for bloqueado passa fw aqui

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
versao claro Brazil

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...