Ir para conteúdo
  • Cadastre-se
Marlon Moraes

Notebook Itautec W7535,não acende leds da tela!!

Avalie este tópico:

Posts em destaque

Estou com um notebook itautec w7535,o cliente quebrou a tela,após fazer a troca da tela percebi que a as leds não acendiam testei outras duas telas sem sucesso,testei o flex e mesmo assim o problema não foi resolvido por favor me ajudem!!Obrigado

Compartilhar este post


Link para este post
Compartilhar em outros sites
Romero Pedro    166

Para conseguir ajuda tem que seguir uns procedimentos exigidos no fórum, modelo o notebook, modelo da placa e testes já efetuados. Isso com o máximo de detalhe, um exemplo está no teste do seu cabo flat, que teste foi feito?

Compartilhar este post


Link para este post
Compartilhar em outros sites
Jhonatan    17

Colega, verifica perto do conector do cabo flat (na placa mãe) vê o fusível e os capacitor que tem, vê se não esta em curto, medi e vê se esta chegando 3v3 no conector que liga o cabo flat, e post o resultado para os colegas poder te ajudar................................. não esqueça do joinha.............................

Compartilhar este post


Link para este post
Compartilhar em outros sites

amigo vou te explicar certinho, olha no conector do flat, e faz um teste com o multimetro, nos 3 primeiros pinos a sua direita tem que ter 19 volts, no quarto pino somente terra, no quinto e no sexto tem que ter 3,3 volts, caso falte alguma dessas tensoes voce puxa direto da placa a tensao que falta,caso mesmo assim nao de certo vou postar aqui um esquema para acender o led com 2 placas, usando a de uma tela quebrada, esquema muito bom, sempre resolve. testa e me fala se deu certo, e da o joinha.

Compartilhar este post


Link para este post
Compartilhar em outros sites

seguinte amigos, segue o esquema de teste na tela led, se faltar uma dessas tensões o display num acende nunca, é só puxar de um ponto estável na placa e ja era, agora se mesmo assim não resolver é o display danificado, mas mesmo assim não joga fora o display que to montando o esquema pra postar aqui de como resolver esses display sem ter que substitui-los, me avisa sobre novidades e da o joinha que to precisando, hehe, abçs a todos

Compartilhar este post


Link para este post
Compartilhar em outros sites
K0rTy    1.140

Conteúdo oculto

, arruma seu topico...

 

algumas coisa precisamos saber pra poder de ajudar melhor tipo qual o modelo da sua placa.?

 

se possivel poste aqui o esquema...

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Participe agora da conversa!

Você pode postar agora e se cadastrar mais tarde. Se você tiver uma conta, faça login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Restaurar formatação

  Apenas 75 emoticons máximos são permitidos.

×   Seu link foi incorporado automaticamente.   Exibir apenas como um link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Você não pode colar imagens diretamente. Envie ou insira imagens do URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Criar Novo...