Ir para conteúdo
  • Cadastre-se
Guimaraes

Positivo Unique S990 MB 71R-A14RV4-T840 Desliga após alguns segundos

Avalie este tópico:

Posts em destaque

Pessoal estou precisando de ajuda com este note,

É um Positivo Unique S990, placa 71R-A14RV4-T840. Ao ligar não dá vídeo, tem todas as tensões exceto na L30, já substitui os mosfets e o PWM Oz8116 mas continua na mesma, tem VIN de 19V no PWM, Vref, entre outras tensões... Não sei mais o que tentar...

Compartilhar este post


Link para este post
Compartilhar em outros sites

Exato Bruno, já verifiquei toda a área do PWM responsável por L30, é o que eu citei, e ele está recebendo VIN... e as  outras tensões que acredito serem as essenciais para ele funcionar, pelo esquema acho que o Power Good do CI está isolado, e também pelo esquema penso que o PWM não recebe nenhum sinal do I/O, dessa forma se eu não analisei errado deveria estar funcionando.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Ola

Conteúdo oculto

, se não me engano essa paca tem o famoso componente U19. A placa 71R-A14RV4-T810 possui, não sei se a sua -840 possui.Verifique! Fica perto da bateria d C-mos. Não parece muito um CI e sim um componente. Aqui no fórum mesmo vc encontra foto de como retira-lo e fazer os 2 jumpers nos capacitores. Olhando as trilhas da placa também da para saber como fazer os jumpers pois acredito que o U19 faz isso. No meu caso com essa placa, fiz esse trabalho e também atualizei a BIOS. Se ainda não atualizou, eu tentaria ok. Boa sorte!

Compartilhar este post


Link para este post
Compartilhar em outros sites

Lapada, realmente o PWM que me referí é este próximo ao conector do teclado, já substituí 2, ele deve gerar alimentação para PN, 1,1V... o que falta é essa alimentação, meu gravador deu pau e estou aguardando o outro chegar, mas não sei se esse PWM tem relação com a BIOS pois se tivesse teria que receber algum sinal do IO, mas pelo esquema ele não tem ligação com o IO, apenas recebe sinais de outras tensões secundárias, isso pelo que pude analisar pelo esquema, de qualquer forma agradeço as dicas de todos...  também não consegui encontrar o datasheet deste PWM o OZ8116

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×