Jump to content
Sign in to follow this  
wanderlei_lw

Sony Xperia - PM-0261-bv - Não liga, Led vermelho piscando

Rate this topic

Recommended Posts

Olá, tudo bem, esse smartphone molhou, eu abri o aparelho e estava com algumas oxidações bem limpei bem a placa e desumidifiquei e fui conectar o carregador bem com a bateria acende o led em vermelho e piscando, mas fui checar as voltagens no conector da bateria ficam ocilando alias pulsando entre 3.3v ai cai para 1.8v e vai subindo ate os 3.3v novamente.... Alguem tem uma ideia ja analisei componentes parece tudo normal, injetei tensao mas nada esquenta....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...