Ir para conteúdo
  • Cadastre-se
gtx informatica

Dell Inspiron 1545 - ROBERTS MB 08212-2 4AQ01 021 - NÃO LIGA

Avalie este tópico:

Posts em destaque

Boa tarde, estou com um notebook Dell 1545 na bancada que nao liga.

Ele está com o U18 fritando.. troquei por um novinho mas ele tambem esta fritando..

deve ter alguma coisa que está causando isso.. alguem poderia me ajudar, pois nao sou tao bom em leitura de esquemas.. to engatinhando ainda...

esq.jpg.e2e1502125c8c21294e25ab395407bad.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites
malagueta    97

Conteúdo oculto

,

 

U18 é o PWM Primário? Se positivo, verifique com o multímetro as resistências (escala de 200 ohms) das bobinas primárias em relação ao terra. Quando encontrar o circuito em curto poderá injetar tensão com a fonte assimétrica.

 

Se possível, poste o link do esquema elétrico.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Diogoinfo    47

Procure por capacitores em curto como o colega falou se não resolver ja peguei dois casos desse mesmo note com esse mesmo sintoma um era bios defeituosa substitui o chip e gravei outro era o super i/o ambos tava fritando o pwm

 

joinha valew

Compartilhar este post


Link para este post
Compartilhar em outros sites
alessandrom    0

Olá, sou novo no grupo apesar de ter cadastro a algum tempo.

 

Estou com uma placa MB 08212-2 que também não liga, verifiquei as tensões na placa (5v 3v3) e estão ok. Quando aperto o botão power o s5_enable vai a 3v3 no SIO e depois volta a 0v, está correto?

 

Obrigado pela atenção.

Compartilhar este post


Link para este post
Compartilhar em outros sites
alessandrom    0

Ricardo Werlang,

 

Verifiquei na minha placa e o U11 estava em curto, acabei tirando e o curto saiu na placa, fui medi-lo fora e também não estava em curto, soldei novamente e a placa ligou.

 

Vou testar o notebook para verificar se continuará funcionando.

 

Obrigado pela dica.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Jcarmo    0

Boa noite, resolvi essa placa detectando o capacitor em curto próximo ao encaixe do aptador SD (um pci), resolvi acompanhando o amigo ai de cima (Diogoinfo).

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×