Ir para conteúdo
  • Cadastre-se
ilson

compaq cq42212br liga mais nao da video no lcd so no monitor externo

Avalie este tópico:

Posts em destaque

ola muito boa tarde a todos no forum

 

tenho um problema  Inusitado eu trabalho com manutençao de computadores e notebooks e um cliente trouxe um notebook compaq o cq42  que nem acendia a luz do carregador depois de muitos testes e foruns descobri que era problema na bios ai para testar como tenho muita sucata de notebooks aqui eu resolvi trocar o chip da bios por um do g42 que eu ja tinha aqui os notebooks sao da mesma serie e para minha seurpresa ligou e funcionou depois de vairos testes o cliento retirou o equipamento e eu cobrei o valor justo por meus serviços porem agora o notebook comersou a apresentar um problema chato ele liga mais nao mostra imagem na tela porem mostra no munitor externo sei que o lcd do notebook esta ok ja testei e acho que este problema esta relacionado com a bios do g42 no cq42 gostaria muito de seua ajuda caso haja algo a fazer sem ter que trocar o chip ou se tiver que trocar o chip tambem quero ter certesa des de ja obrigado

Compartilhar este post


Link para este post
Compartilhar em outros sites

Amigo voce pode gravar a bios por uma original da hp basta voce entra no site e baixar o executavel o aplicativo que voce vai usar pra fazer um upgrade de sua bios...

 

pra voce executar voce usa o sistema instalado na maquina ou o Hiren com o mini xp funciona tambem.. depois testa ai posta 

 

se não funcionar vai precisar verificar a placa com o esquema.. as tensões do lcd.. 

 

bom trabalho!

Compartilhar este post


Link para este post
Compartilhar em outros sites

Amigo, como funcionou e só após um tempo apresentou esse defeito, acredito que nada tenha a ver com a Bios. Pois se fosse incompatibilidade ele não funcionaria desde o começo.

 

Eu começaria medindo a saida do conector do lvcd para saber se todas as tensões estão ok ou se alguma está faltando..

 

Abraço.

Compartilhar este post


Link para este post
Compartilhar em outros sites

ola amigo bom dia

eu atualizei a bios e correu tudo bem porem nao voltou o video no lcd do note entao resolvi desmontar outra vez e descobri que o cabo flat do lcd tava ropido e gerando intermitencia no video consegui deixar funcionando e avisei pro cliente

 

muito obrigado pela sua ajuda

obrigado a todos no forun

Compartilhar este post


Link para este post
Compartilhar em outros sites

Tendo em vista a organização geral do fórum e para facilitar futuras consultas, o título do tópico deve seguir o seguinte padrão:

 

Modelo completo do aparelho - Modelo da placa - Defeito

 

Para editar o titulo é só clicar na opção de modificar que se encontra logo acima da sua primeira mensagem.

 

Além disso, outros detalhes devem ser observados para que o colega receba ajuda:

 

Conteúdo oculto

 

Contamos com a sua ajuda para manter o fórum organizado.

 

Alguns links que podem também ajudar:

Conteúdo oculto

Conteúdo oculto

Conteúdo oculto

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×