Ir para conteúdo
  • Cadastre-se
satellite

MacBook Pro tela branca

Avalie este tópico:

Posts em destaque

Estou com esse macbook pro na bancada apresentado o seguinte defeito apos sumir o icone da maça

 

a tela fica branca e nao sai disso, procedimentos realizados

 

- troca dos modulos de memoria

- restore do sistema com hd novo

 

ja estou desconfiando da mb, mas desmontar esses macs é um saco ... deixarei por ultimo ...

 

entao venho pedir a ajuda dos colegas se alguem ja pegou algum mac assim ? .... sucesso a todos.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Bom dia amigo, seguinte eu tive um problema parecido porem era um Powerbook G4 apesar do seu ser bem mais novo as proteções que a apple usa devem ser as mesmas.

 

Eu sei que é um pé no saco desmontar mas indico a voce remover todos os perifericos e testar (wi-fi entre outras placas filhas conectadas na MB)

 

Digo isso pois no meu caso depois de tambem achar que fosse um defeito na MB, acabei encontrando um curto na ponta do flat do wi-fi quase imperceptivel.

 

entao faça esse teste que vale a pena. Abs

Compartilhar este post


Link para este post
Compartilhar em outros sites
 Defeito no bga amd, alguem sabe as rampas de temperatura que essa mb suporta

 

?

 

uso ir6000 mas nunca fiz reball em mac .... vou fazer pela primeira vez ....

Essas boards são das melhores, não empenam! tem que ter mais cuidado com o chip

Compartilhar este post


Link para este post
Compartilhar em outros sites

Conteúdo oculto

, opa amigo a que pé anda sua analise, vamos arrumar junto, to com um aqui que foi para autorizada apple e eles simplesmente clocaram isso no laudo olha só.

 

 

Solução: máquina liga, entrando MRI não reconhecendo bateria. Maquina não boota no sistema.

 

terá que trocar, bateria, placa mãe e hd.

 

porem testei bateria e hd e estão ok.

 

tentei instalar o sistema original porem não passa da maça, fica girando o loading abaixo passa dali e fica somente a tela branca e nada.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Tente por outro hd para realizar a instalação, verifique o consumo do hd q vc deve estar colocando é diferente da usana padrao no mac, pode ser só isso ja resolvi varios apenas colocando um hd compativel com ele

 

Geralmente o hd do mac tem consumo de 0.45a ~0.50a em 12v e 0.60a em 5v

Os hd´s comuns tem como padrao consumo em 0.75a em 12v e 0.75a em 5v

 

Testa ai depois da um parecer p gente, aguardo seu Joinha! :)

Compartilhar este post


Link para este post
Compartilhar em outros sites

Resolvi Mais Um Mac Pro hj o problema era so a placa de video, fiz um reflow nela foi embora, ao passar da maça fica uma tela branca nao ia nem a pau troquei hd instalei o mac os testei memorias tudo. e deu problema so pq os coolers estavam desligado esquentou demais e deu problema.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×