Jump to content
Sign in to follow this  
Marcoscba

Not Emachines modelo g620 MB Foxcom ml1-h 94v-0/e253117.

Rate this topic

Recommended Posts

Ola pessoal estou com um not aqui da emachines modelo g620 series MB foxcom ML1-H 94V-0, ele liga e depois de algun ssegundos ja desliga, com o processador que veio nel um ama atlhon 64 tm, como tenho muitos processadors aqui troquei por vairos outros mas o turion 64 bits e com o turion ele liga mas na o da video. alguem pode me ajudar obrigado

Share this post


Link to post
Share on other sites

Boa tarde, só para entender, quando ele liga chega a dar video e desliga ou nem da video? já regravou a bios? quais os testes que você fez até agora?

Share this post


Link to post
Share on other sites

TEstei as fontes internas tais como processador memoria , 3.3 5, ele liga da video e depois desliga, to tentando gravar a bios por um pen drive pois nao tenho a gravadora de bios, troquei o processador e coloquei um turion ele liga e fica ligado mas nao da video so da video com o  que veio nel um atlhon tm.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...