Ir para conteúdo
  • Cadastre-se
Tech.Work

CCE MB: A14-HVOX VER: 2.1 Com iluminação no LCD mas sem imagem - VGA Normal

Avalie este tópico:

Posts em destaque

Olá Pessoal estou com o Seguinte notebook na Bancada

 

CCE  MB: A14-HVOX VER: 2.1

 

Esquema...https://eletronicabr.com/files/file/9473-esquema_schematic_shuttle-_a14hv02_3420-eletronicabrcompdf

 

Essa maquina chegou na minha bancada com a tela original dela queimada, dobradiça quebrada e apresentando vídeo normal somente no VGA

*A dobradiça partiu 2 fios do cabo flat, que já foram reparados e estão funcionando normalmente

*A tela que foi queimada tenho outra para substituição. Ate ai tudo OK, tudo funcionando fora dessa maquina.

 

Ao ligar a maquina com o flat reparado e a tela nova ela liga porem só gera iluminação e apresenta imagem somente no VGA (o que já estava acontecendo mesmo antes dos reparos)

*O circuito que apresentou anomalia para mim foi o da imagem. Já efetuei a troca do Q38 - Q47 (depois da troca do Q47 o Gate esta com a Voltagem de 3,3)

*Já foi feita também a ressolda do conector CN17 (conector do cabo flat), não o troquei, apenas refiz as soldas.

 

Contudo, ainda não apresenta imagem a maquina, só iluminação!

 

[mg]1112[/mg]

Compartilhar este post


Link para este post
Compartilhar em outros sites

Olá amigo obrigado pela atenção!

 

Segue abaixo todas as tensões que chegam no Conector da Tela!

 

Pin: 1 -> 3,3V

Pin: 2 -> 3,3V

Pin: 3 -> 3,3V

Pin: 4 -> 3,3V

Pin: 6 -> 3,3V

Pin: 7 -> 3,3V

Pin: 8 -> -0,02

Pin: 9 -> -0,02

Pin: 11 -> 0,05

Pin: 12 -> 0,05

Pin: 14 -> -0,02

Pin: 15 -> -0,02

Pin: 17 -> 0,05

Pin: 18 ->0,05

Pin: 35 -> 3,3V

Pin: 36 -> 3,3V

Pin: 38 -> 19 v

Pin: 39 -> 19 v

Pin: 40 -> 19 v

 

 

Aguardo sugestões

Compartilhar este post


Link para este post
Compartilhar em outros sites

Os 40 pinos foram medidos na Tela, não na placa.

 

CN 17

 

Pin1: 18v      Pin7: 0v        Pin13: 0,50 - 0,78      Pin19: 0.08    Pin25: 0v

Pin2: 3.3v    Pin8: 0v        Pin14: 0v                  Pin20: 0v        Pin26: -0.0 - 0.6

Pin3: 18v      Pin9: 0v        Pin15: 0.67                Pin21: 0v        Pin27: 0v

Pin4: 3.3v    Pin10: 3.3v    Pin16: 3.3v                Pin22: 0v      Pin28: 3.3v

Pin5: 0v        Pin11: 0v      Pin17: 0.08                Pin23: ov      Pin29: 0v

Pin6: 3.3v    Pin12: 3.3v    Pin18: 3.3v                  Pin24: 0v      Pin30: 0v

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

No caso, já tinha reparado essa questão das voltagens que vem do chip que não chegam no CN17, só que o ME no U4 não subiu vídeo (obvio que isso não descarta ser ele) só que como provavelmente foi um curto que gerou esse problema, esquentar o chip não faria subir vídeo.

 

Porém, os circuitos da pag 24 (fora o cn17) também não estão batendo as voltagens, e essas não são do chip.

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×