Jump to content
Sign in to follow this  
michel.cleber

Samsung NP300E4C-AD6BR - MB Scala3-14CRV - Sem Imagem

Rate this topic

Recommended Posts

Boa tarde galera, estou com essa maquina que não gera imagem na tela e processador não aquece. Tenho os 3,3v e 5v mas não tenho tensão dos 1v no Vcore do processador. O PWM dele é o ISL95836 e analizando o esquema dele não achei a tensão de entrada VIN de 19v apenas a VDD que era para ser de 5v mas tenho apenas 2.9v. Minhas primeiras duvidas seriam: quem alimenta o Vcore do processador e de onde vem essa tensão. Agradecido desde já.

ISL_95836.jpg.2d4847821eda30767264df255e85386d.jpg

Share this post


Link to post
Share on other sites
verifique se existe algum capacitor em curto por baixo do hd
Não amigo esse caso é outro, o capacitor em baixo do hd é somente para a linha r440, mas valeu ai.

Share this post


Link to post
Share on other sites

Gostaria de saber se vc ja tentou injetar 1v no Vcore com a fonte variável, sem nada na placa (Memoria, processador e etc) para verificar se algum componente esta esquentando, caso não tenha aquecimento vc poderia fazer outro teste agora com o processador e memoria instalados, conecte a fonte na placa, injete 1v no Vcore e tente ligar veja se vai da video, depois poste o resuldado.

Share this post


Link to post
Share on other sites
amigo voce tem outro ISL para trocar? pois se ele estiver com problema pode estar matando o 19v que chega nele. tente trocar.
Opa amigo, pior que eu não tenho pq esta é uma placa nova e as que eu tenho parecido com ele são antigas e mudam o CI.

Share this post


Link to post
Share on other sites
Gostaria de saber se vc ja tentou injetar 1v no Vcore com a fonte variável' date=' sem nada na placa (Memoria, processador e etc) para verificar se algum componente esta esquentando, caso não tenha aquecimento vc poderia fazer outro teste agora com o processador e memoria instalados, conecte a fonte na placa, injete 1v no Vcore e tente ligar veja se vai da video, depois poste o resuldado.[/quote']Eu devo injetar com o CI na placa ou fora dela e em qual pino devo injetar? Valeu amigo.

Share this post


Link to post
Share on other sites

Amigo tente tira o ci ligar a placa e verifique se no pino vdd tem 5v.. talvez o ci esteja em curto.. ou avariado..

 

poste resultados..

 

Share this post


Link to post
Share on other sites

Vc deve injetar onde esta marcado com um bolinha Preta, pode deixar o CI, não precisa tirar.

Proc.jpg.7f667e10a547238817bc3b9e0fba5485.jpg

Share this post


Link to post
Share on other sites
Amigo tente tira o ci ligar a placa e verifique se no pino vdd tem 5v.. talvez o ci esteja em curto.. ou avariado..

 

poste resultados..

Retirei ele mas a placa ficou com o led de carga piscando direto e não tem tensão. Obrigado pela dica.

 

Share this post


Link to post
Share on other sites

, indique nosso amigo retira o ci pra fazer o teste pra verificar a alimentação do ci...

You are not allowed to view links. Sign in or sign up.
,  no pino 26 e 25 deveria existir a tensão de 5v

 

talvez tenha que verificar essas partes do esquema...

 

bom trabalho ai...

5957a75caf8b7_Sem_ttulo.jpg.b37bc154d2498ece05fe23f306875bef.jpg

5957a75ce9723_Sem_ttulo1.jpg.1964a28fd0419e4e26e33c680ffb27ca.jpg

5957a75d1b40b_Sem_ttulo3.jpg.6cf55369125f1dfd5d1ce87c326f7c9c.jpg

Share this post


Link to post
Share on other sites
Vc deve injetar onde esta marcado com um bolinha Preta' date=' pode deixar o CI, não precisa tirar.[/quote']Injetei 1v mas não aqueceu nada nem sinal de curto. Vlw

Share this post


Link to post
Share on other sites

@michel.cleber, pena cara.. mais sucesso da proxima vez... valew pelo retorno

 

joinha5p.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...