Jump to content
Sign in to follow this  
Ziliotto

ACER 5920 HannStar J MV-4 Sem video

Rate this topic

Recommended Posts

Boa noite

 

Estou com esse notebook com processador intel que não da video, tenho uma placa idêntica funcionando também, mas não consegui encontrar o problema, os testes feitos foram:

 

Troquei processador, memoria e bios

Todas tensões estão OK

Reflow ponte norte

Passei a ponteira do multimetro por cima do cristal do chip de video e não tem nenhuma fuga de energia.

Pilha BIOS OK.

 

Vi que no forum tem casos resolvidos, mas não tenho acesso, alguém tem alguma dica, por favor?

 

 

 

Share this post


Link to post
Share on other sites

um colega disse que baixou a bios do site e renomeou para .bin, gravou e deu certo ... o outro colega disse "Fica a dica , ONDE TIVER !!! Chipset Ponte Sul Intel ... NH82801IBM e NH82801HBMsem chip gráfico , vai nele primeiro, é um chip muito facil de ser feito, e faz acionamento do video... Ele não faz o Video ! , MAS !!! Libera sim. ... Não é 100% descartado a ponte norte, mas elas não apresentam tanto defeito de solda fria como em chips ATI , Nvidia  e outros"

Share this post


Link to post
Share on other sites

Sobre a BIOS tirei de uma placa funcionado e testei e nao subiu.

Agora acabei de fazer reflow no chip intel ponte sul e também não subiu.

 

Share this post


Link to post
Share on other sites

o colega citou que só reflow ou me não daria certo, disse para partir direto para o reballing

e se tem todas as tensões, concordo com ele. Sucesso

Share this post


Link to post
Share on other sites

amigo ... tira tudo o que for de encaixe dessa mb, (wifi, fax-modem, cpu, pilha ...) aí pega detergente neutro e um pincel ou escovinha, e poem debaixo de agua corrente. capricha nos slots do cpu e memoria, depois dela limpa, passe um ar nela toda para tirar toda a agua, e de mais atençao na PN, PS, io, socket do cpu e mem. aí poem numa estufa pra secar. essa é minha opinião que resolverá seu problema. Caso não o ar, mais tem uma esta

cão de solda que jogue ar quente, tambem serve. boa sorte

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
, amigo creio que as referencias dessa placas estejam incompletas... coloque o modelo completo da placa pra facilitar futuras pesquisas...

 

desculpe a pergunta mais quais tensões voce testou e estão ok.?

 

vc trocou a bios ou regravou ela... que arquivo voce usou qual link?

 

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...