Jump to content
Sign in to follow this  
takeda233

monitor lenovo d1960wa

Rate this topic

Recommended Posts

:) bom dia pessoal do eletronicabr , minha duvida e a seguinte estou com um monitor lenovo d1960wa na bancada ele acende a tela rapidamente apresenta a msg no signal da uns 15 segundos entra em standbay  ficando com led laranja alguém poderia dar uma luz  pois não tenho o esquema deste monitor obrigado

Share this post


Link to post
Share on other sites

Pode ser falta de um dos sinais de sincronismos (Sinc V/H) pinos 13/14 do DB15 - SVGA  chegando no MICON/Scaler.  Veja se o U104 () não esta curto-circuitando esses sinais.

 

Não sei se tem muita diferença, mas aqui tem o manual do D1960W:

 

 

Meça as tensões de +5V, 3.3V e 1.8V e veja se a alimentação da memoria Flash de 3.3V esta chegando corretamente no pino 8 do U402.

 

Esse aparelho usa o mesmo Firmware base empregado no AOC_Philips 185Vw que dão muito problema da BIOS corromper, segue abaixo o link para os dados do D1960WA:

 

You are not allowed to view links. Sign in or sign up.

 

Boa sorte ;)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...