Jump to content
Sign in to follow this  
Robinho_St

Dell 5421 - Placa mãe - DNE40-CR MB PWB 5J8Y4 rev A00 -Não Liga

Rate this topic

Recommended Posts

Boa Tarde,

 

recebi esse equipamento que ao conectá-lo na energia com a bateria, o LED de carga da bateria começa a piscar laranja....se a bateria não estiver conectada a placa não acende nada.

 

Medi as tensões na placa Tenho 3v, 5v, tensão da fonte 19v e no power 3v que ao pressioná-lo vai a zero e retorna a 3v porém a placa não liga.

 

Ao desmontar o notebook a bateria de Setup estava Zerada Troquei, regravei a BIOS com o arquivo que estava no site nada....

 

Alguma Ajuda

 

Garto

 

 

 

 

 

Share this post


Link to post
Share on other sites

Irmão muito obrigado pelos links não foi possível realizar o download....só amanhã.....testarei e retorno com noviades

 

muito obrigado

Share this post


Link to post
Share on other sites

Bios regravada com os links mais o problema persiste..... nada esquenta na placa nada

 

 

alguma dica

Share this post


Link to post
Share on other sites

Amigo estranho a bateria ter zerado, tentou troca o ci de bios, nesse casos a sequencia e 1° tensão, 2° bios, 3° cristal de 32mhz  4° I/O e 5° PS e PN o 1 e o 2 você já testou, veja esses circuitos que passei e qualquer outra informação volte aqui,sucesso.

Share this post


Link to post
Share on other sites

acabei de colocar a placa na estufa....portanto não posso retira-la  para conectar na energia agora....porém medi algumas vezes e pelo que me recordo senão me engano as tensões estão de acordo com a imagem....abaixo:

 

Vou colocar as tensões de forma correta:

 

entrada_ 1,67v

1,05v

3,33v

0,00v

3,33v

3,33v

0,00v

0,00v

 

[mg]1427[/mg]

 

 

Share this post


Link to post
Share on other sites

Verifque se está parte do esquema e compativel, Foi retirada do esquema elétrico.

Essentials Oak 14 Schematic  Chief River  2012-09-05  REV : A00

OAK14 Chief River DIS      Project code: 91.4WT01.001  91.4XP01.001 PCB P/N : 12204 Revision: A00

tecgess2211.jpg.57b6f3f728f43910cf1a7e9a013f3f59.jpg

Share this post


Link to post
Share on other sites

me parece que a voltagem está correta com a da imagem.....me parece ser a Bios mais deve ser o CI então com problema pq regravar ja fiz esse teste umas 2 vezes....

Share this post


Link to post
Share on other sites

A placa não liga, ou liga mais não dá vídeo? Como eu disse antes, está um pouco confuso, pois as tensões que coloca é como se ela tivesse ligado.

Share this post


Link to post
Share on other sites

A placa não liga......não apresenta nenhum sinal apenas quando conectado a bateria que o mesmo acende o led de carga

Share this post


Link to post
Share on other sites

Uma perguta boba qual a tensão no pino central (agulha) do carregador?

Exite equipamentos se não reconhecer o carregador não liga principalmente Dell.

Você já testou uma bateria confiável (tendo a certeza que ela está carregada).

Será que este led piscando não e indicação que a bateria está sem carga?

Você já testou outro carregador de preferencia original.

Share this post


Link to post
Share on other sites
Já tentou ligar sem a bateria de lítio?
Bom dia,

Amigos deixei a placa sem a bateria de setup a noite e ela veio a ligar hj pela manhã e apresentou imagem, porém coloquei a bateria da CMOS e o problema de não ligar retornou, qual a lógica nisso

Share this post


Link to post
Share on other sites

isso é um problema de série.....o problema é que ninguém encontra o real problema encontrei alguns tópicos no fórum com o mesmo sintoma relacionados a essa máquina.....

e

You are not allowed to view links. Sign in or sign up.
Conseguiram solucionar o Problema da placa de Vocês? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...