Jump to content
Sign in to follow this  
Bruno Faria

Sony SVE141D11L SVE14118FXW placa DA0HK6MB6G0 Tela c/ imagem mas apagada

Rate this topic

Recommended Posts

Pessoal, eu tenho um Sony Vaio destes, 14" comprado de um cliente que deixou cair e quebrou a tela.

 

Depois de algum tempo sendo peso de papel, resolvi pedir a tela. Assim que chegou, fiz a troca, ela apresentou imagem mas com o backlight LED apagado.

 

O esquema da placa é este:

You are not allowed to view links. Sign in or sign up.

 

Não precisei medir as tensões básicas pois a máquina está 100% funcional só a luz do display que está apagada.

 

Portanto, fui direto no circuito LVDS, e constatei que o fusível F4 (página 17 do esquema, o fusível é um N de 2A x 32V máx) estava aberto. Ele fica ao lado do conector LVDS.

 

 

 

image.php?di=XUUE

Foto 1 - Fusível N SMD - 2A

 

 

Como não achei o fusível, medi o restante do circuito e não achei nenhum problema, substitui o danado por um jumper 0 (chamado de resistor zero), destes aqui

 

 

image.php?di=0WU9

Foto 2 - Jumper 0

 

 

Neste caso não existia problema em substituir o fusível pelo jumper pois a causa da queima do fusível foi a quebra da tela e não um problema no restante do circuito.

 

Antes de efetuar este procedimento, faça as medições e se encontrar algum curto não troque um pelo outro. Resolva o restante do problema e depois troque por um fusível mesmo, para não correr o risco de queimar mais nada.

 

Valeu, pessoal. Se ajudou, não esqueça do joinha j+.

  • Nice 2

Share this post


Link to post
Share on other sites
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...