Jump to content
Sign in to follow this  
Alysson Stello

Netbook Asus EEEPC 1005HA - só liga se tirar a bateria da bios.

Rate this topic

Recommended Posts

Bom dia amigos !

 

Esse Netbook está apresentando o defeito bem estralho, ele recebe a tensão de entrada, tem 3v na micro chave do power porem ele não liga, mas se eu tirar a bateria da bios ele liga, tem imagem e funciona bem.

Mas o LED do power não acende, se desligar e ligar ele novamente com a bateria da bios ele não liga.

Já testes todos as tensões e não acho nada, se alguém tiver uma dica eu agradeço.

 

Obrigado a todos.

 

Share this post


Link to post
Share on other sites

Já tentou dar um load defaults na bios? colocar a pilha e ver se liga?

Se sim, teria de checar se aquele transistor que chaveia entre pilha e fonte do note não está em curto, se não estiver, tente regravar a bios, e se mesmo assim o defeito persistir troque o chip da bios por um novo.

Volte com os resultados dos testes. ;D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...