Jump to content
Sign in to follow this  
rodinformatica

Semp Toshiba LE3973F Não liga

Rate this topic

Recommended Posts

:( Boa noite

 

Gente deu entrada aqui no laboratorio esta tv só liga se deixa um dia fora da tomada. O LED verde fica aceso entra logo com o led ver aceso não acende o velho pra depois acender o ver! E não gera imagem

IMG_0607.jpg.0777b02b777589a2f19db55eb9526833.jpg

Share this post


Link to post
Share on other sites

AMigo, seja mais específico.

 

Quais as tensões da fonte dela? O que foi verificado até o momento?

Share this post


Link to post
Share on other sites

Testado todas as tensões da fonte principal normal!! Só esta que  esta estranha. A TV LED vermelho e fica verde como tivesse iniciado para liga e não aciona nenhuma funcção

Share this post


Link to post
Share on other sites

Certeza que a Tv tem todas as tensões normais? Tem Osciloscópio? Se sim, verifique se há Senóide no oscilador (cristal) do Processador, e é crucial que veja todas as tensões baixas da SSB (1,2, 1,8 e 3,3V).

 

 

Abraço.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...