Jump to content
Sign in to follow this  
feedamag

Notebook philco phn14 placa jht00/01 la-4241p não liga, somente na bateria

Rate this topic

Recommended Posts

Boa Noite pessoal !

 

 

bom sou novo aqui no fórum, entendo bastante de computador, mais agora estou começando na area eletronica, e ja começei com um pequeno problema, !

 

peguei um note com o seguinte defeito,

 

ele nao liga !,

Carregador -OK

bateria - OK

 

abri ele, e quando plugo o carregador tem um ci bq 24751, que esquenta muito rapido, a ponto de queimar o dedo,

 

fiz um teste com uma bateria de outro not meu carregada, e vua-la ! o note ligou, ! deu video, tudo ok,

ci esquentou pouco,

liguei a fonte, o ci começou a esquentar, só que agora a luz de carregamento começa a piscar, e o note mostra que esta carregando a bateria, (ou devia)

 

infelizmente  a bateria acabou e note desligou,

 

eis minha duvida, teria que fazer a troca desse ci certo ?

ele só tem na internet, gostaria de saber se seria esse oproblema pra nao trocar e acabar na mesma

 

a placa é uma jht00/01 la4241p rev 1.0

tenho o esquema dela,

You are not allowed to view links. Sign in or sign up.

 

me ajude ! rs

 

Share this post


Link to post
Share on other sites

,  Primeiramente, remova as letras maiúsculas de seu tópico, pois é contra as regras do fórum, como ja postado acima.

 

Tendo em vista a organização geral do fórum e para facilitar futuras consultas, o título do tópico deve seguir o seguinte padrão:

 

Modelo completo do aparelho - Modelo da placa - Defeito

 

Para editar o titulo é só clicar na opção de modificar que se encontra logo acima da sua primeira mensagem.

 

Além disso, outros detalhes devem ser observados para que o colega receba ajuda:

 

 

Contamos com a sua ajuda para manter o fórum organizado.

 

Alguns links que podem também ajudar:

You are not allowed to view links. Sign in or sign up.

Share this post


Link to post
Share on other sites

 

meça as tensões nos terminais da bateria sem ela plugada e com o carregador conectado e poste os resultados.

Share this post


Link to post
Share on other sites

bem, sou novo nisso ainda, mais o pq7 é um ci certo ? de um lado dele da 0,25 em todas as entradas, do outro 0,03

 

acho que fiz errado, teria como explicar como meço ele ?

Share this post


Link to post
Share on other sites

Boa noite amigo. Esse CI ele é o gerenciador de carga da bateria, e por estar esquentando pode ter queimado. O certo seria troca-lo e fazer uma busca minuciosa em algum mosfet em curto, seja comutador da bateria ou de entrada. Depois da troca do CI só ligue o equipamento depois de ter certeza que não tenha nem um curto. Boa sorte e se ajudou de um joinha.

Share this post


Link to post
Share on other sites

bem esse é o meu problema, primeiro que esse ci olhando na net só com uma estação para troca-lo, irei falar com um amigo que tem uma, o meu problema é esse, queria saber se tem alguma coisa em curto, sou meio leigo nisso

 

Share this post


Link to post
Share on other sites

Com a fonte conectada sem ligar o note, meça os pinos do PQ4 e do PQ5 e coloque aqui as tensões que você achou.

 

Em escala de continuidade meça o PC22, de um lado tem que dar continuidade para o terra e para o outro não pode dar.

 

Meça também em continuidade com o terra o PR37. Não pode ter continuidade em nenhum dos lados.

Share this post


Link to post
Share on other sites

basicamente é o que o colega allan afirmou, verifique pq4, pq5, pode ser o próprio ci de carga...

 

veja a pág. 44 primeiro, tudo indica curto na linha de alimentação que vem do carregador (mais fácil para você entender).

 

boa sorte

 

Share this post


Link to post
Share on other sites

bem fiz os testes acho que agora certo, o pq4 e o pq5 estão dando 19,08v e 1 pino 5,05 nos dois, o pc 22 deu continuidade em um lado no terra, o pr37 não, !

Share this post


Link to post
Share on other sites

A meu ver será mesmo o CI de Charge. Deixe os colegas responderem ao seu topico e darem a sua opiniao.

 

Boa sorte com sua reparação.

Share this post


Link to post
Share on other sites

bom esse ci ele é responsavel pelo carregamento da bateria certo ? se eu tirar ele e ligar a fonte, o notebook ligara ? ou ele é responsavel pela alimentação da placa tambem ?

Share this post


Link to post
Share on other sites

Agora sobre sua pergunta, não vai ligar se você retirar ele.....porque existem vários pinos responsáveis para o reconhecimento do carregador .... vou citar alguns ACN e ACP comparador de tensão de VIN, ACDET detecta a tensão de entrada VIN etc ...

Abre depois um post sobre está duvida que os amigos do forum vão ter o prazer em te responder com mais detalhe.

Existe a área de treinamento do forum com um conteúdo excelente que vai sanar as sua dúvidas no decorrer do reparo.

Share this post


Link to post
Share on other sites

não li tudo ai em cima mais o pr36 eh um resitor baixo 0.015 e alimenta a placa como b+ então creio que deveria ter 19v dos dois lados do resistor..

 

verifique se ele não está aberto.. se tiver ok verifique se os pq6 e pq7 estão em curto... alem dos compentes ligado a ele...

Share this post


Link to post
Share on other sites

bem o pq6 e o pq7 ta dando 19,5 de um lado e do outro 0,05 e o pr 36 ta dando 19,5 dos dois lados, rs bem os resistor dos lados o pc23 e o pc24 que entra 19 de um lado mais do outro não, mais fiz o teste eles dão continuidade no terra então acho que esta certo,

Share this post


Link to post
Share on other sites

bom esse ci bq24751 o modelo que ta escrito nele é o seguinte

 

bq 24751a

ti 9cw

z39t g4

 

espero que esteja certo, pois a letra é muito miuda

 

e na internet não achei com  esse modelo

bq

24751a

ti 7bw

zv9 g4

 

bq

24751a

ti 98w

z86k g4

 

sera que afeta se colocar um deste ? nao achei o meu :(

 

Share this post


Link to post
Share on other sites

@feedamag, bq 24751a e o seu ci os outros dados são lote e outra informações verifique o datasheet dele e vai verificar isso..

 

se voce colocar um igual vai bq 24751a vai funcionar..

 

sobre o pr36 não intendi..

 

bom o pr36 somente de um lado da 19.50v

 

 

agora tem tensão? ehhehehe

 

 

Share this post


Link to post
Share on other sites

a principio seria sim.. a troca do ci depois seria interessante testar os mosfet de alta e baixa desse ci no caso os pq6 e pq8

 

certifique-se que o pq7 está em bom funcionamento tambem...

 

bom trabalho ai!

Share this post


Link to post
Share on other sites

bom, eles estão dando 19v de um lado e do outro 0,05 então eles estão certos, né ? fiz o pedido do ci, ele chegando vou fazer a troca, ele tem que ser trocado com uma estação de solda ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...