Jump to content
Sign in to follow this  
zundapp3

motherboard toshiba l300

Rate this topic

Recommended Posts

Boas amigos do eletronicabr!

 

esto com problemas na motherboard de um toshiba l300, primeiro ela estava com problemas no nec tokin e então fiz a subtituição pelos condensadores de tentano de 330, ficou impecavel, funcionamento Ok!

 

O qe acontence é que do nada ela ficou apagadinha para sempre, o unico sinal que dá é se a bateria estiver ligada ao equipamento e em simultanio o carregador, ela acende a luz amarela como estivesse a carregar a bateria, de resto nada.

Já verifiquei a tentão no power jack e tudo okay, já dei curto a board pelo conector do botão power e a board nada! bom sou tecnico de informatica, agora o que toca a electronica estou muito verde, aqui esto eu e o vosso conhecimento, abraços.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...