Jump to content
Sign in to follow this  
puchalski

positivo unique s2050 nao reconheçe hd para boot

Rate this topic

Recommended Posts

o positivo unique s2050 placa mae 94v-0 01-01 e326167 tc-1 nao da boot pelo hd ja troquei o hd e nada mesma coisa, e por outros tipos de boot funciona bem,tentei formatar e apareçe o seguinte erro "o windows nao pode ser instalado neste disco. o hardware do computador pode nao oferecer suporte a inicializaçao neste disco. verifique se o contorlador de disco esta habilitado no menu bios do computador" e nao instala, ja regravei a bios e nada

Share this post


Link to post
Share on other sites

A primeira coisa a saber é: não da pra instalar windows em hd ligado ao micro através de conversor usb.

Tentou dar boot pelo dvd e funcionou?

Se sim, verifique se a tensão de 5v está presente no conector de força do sata do hd.

 

 

Share this post


Link to post
Share on other sites

A primeira coisa a saber é: não da pra instalar windows em hd ligado ao micro através de conversor usb.

Tentou dar boot pelo dvd e funcionou?

Se sim, verifique se a tensão de 5v está presente no conector de força do sata do hd.

amigo o hd reconheçe e tal mas nao da pra da boot por ele, nao tentei dar boot pelo conversor usb ligo direto na entrada da placa reconheçe o hd certinho so nao sei pq nao que da boot por ele oque acha que pode ser ja teve algum caso parecido?

Share this post


Link to post
Share on other sites

Acho que agora te entendi.

Tem alguns notes novos da positivo em que é impossível instalar outro windows que não seja o 8, devido a restrição feita na bios...

Na bios você verificou se tem aquela opção de escolher sistema operacional, windows 8/outros ?

O boot esta configurado para legacy?

Já tem alguns tópicos falando sobre esse assunto, da uma procurada no fórum que vais encontrar fácil, acredito que lendo os outros tópicos vais conseguir chegar rápido a uma solução pro seu problema.

Abraço.

Share this post


Link to post
Share on other sites

Tenho dois notebooks da positivo, modelo sim+ 4990m, hd 250g, ram 2 gigas, com óculos 3d. Não sei qual a placa, pois não o abri. Esses dois notebooks vieram para mim com o windows 8, e instalei o windows 7 neles sem regravar bios. Acontece que nesse hd há uma informação que um disco de instalação não consegue remover, então terá que usar um programa no boot que limpe o hd completamente. Após esse procedimento conseguirá instalar o windows 7, ou outro windows.

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
, xr2998 já fizeste algum destes, desta forma?

As informações que coletei, dizem que a positivo informou que há uma restrição na bios que impede o downgrade, então nem perdi tempo instalei o classic shell e mandei embora, no entanto como é um note pra lá de lento seria mesmo bom instalar o 7, se me garantires que é possível eu já ligo pro cliente e mando ele trazer de volta uheahueauheahuea ;D

Abraço.

Share this post


Link to post
Share on other sites

Eu os tenho aqui, pois um é meu e o outro é da minha esposa. Garanto que tem como e não precisa regravar bios não.

Share this post


Link to post
Share on other sites

O colega neofln me alertou para um detalhe muito importante, no meu setup tenho a opção de mudar o "os support", o que com certeza faz a diferença nesta questão. Então só será possível se houver essa opção no setup.

Share this post


Link to post
Share on other sites

amigos sera que nao pode ser configuraçoes na bios?

vou botar fotos da configuraçoes da minha bios

20150114_165054.jpg.224a26fd270b0fe3c2703400b51841b2.jpg

20150114_165100.jpg.8ec4d685951dfdcd1329705a375f6414.jpg

20150114_165106.jpg.0a978e9c8453da2853dd765687cb14f6.jpg

20150114_165114.jpg.20578b3031bc19de901f5fab233f25dc.jpg

20150114_165121.jpg.b6b8a04a097efcda5e1e2c8d73af7d73.jpg

Share this post


Link to post
Share on other sites

amigos sera que nao pode ser configuraçoes na bios?

vou botar fotos da configuraçoes da minha bios

amigos esta correto as configuraçoes no setup da bios?

Share this post


Link to post
Share on other sites

Entre em todos os submenus da bios e procure "os support" (não lembro em qual ele normalmente ficaria) ou algo parecido, se encontrar e houver nele opção windows 8 e others faça o que o falou, caso contrário só vai dar pra instalar o windows 8. Se não me engano o

You are not allowed to view links. Sign in or sign up.
é que fez um tutorial muito bom de como instalar o windows 8 original.

 

Share this post


Link to post
Share on other sites

so que no caso ai não está detectando o hd, e não fotos não de pra identificar as configurações uefi e legacy...

 

se não tiver suporte a uefi não da pra instalar o windows 8 usando meu tutorial..

 

 

Share this post


Link to post
Share on other sites

diz o colega que está identificando hd sim veja

"amigo o hd reconheçe e tal mas nao da pra da boot por ele, nao tentei dar boot pelo conversor usb ligo direto na entrada da placa reconheçe o hd certinho so nao sei pq nao que da boot por ele oque acha que pode ser ja teve algum caso parecido?"

You are not allowed to view links. Sign in or sign up.
verifique se tem a opção de modificar o tipo de boot, legacy ou uefi na bios.

 

 

Share this post


Link to post
Share on other sites

index.php?action=dlattach;topic=44585.0;attach=9461;image

 

diz ai que nem hd nem cdrom estão sendo identificado (empty)

Share this post


Link to post
Share on other sites

Meu amigo ja  peguei um aqui com esse sintomas.

porem nao lembro que fiz que faz tempo...

:( :(

Share this post


Link to post
Share on other sites

diz o colega que está identificando hd sim veja

"amigo o hd reconheçe e tal mas nao da pra da boot por ele, nao tentei dar boot pelo conversor usb ligo direto na entrada da placa reconheçe o hd certinho so nao sei pq nao que da boot por ele oque acha que pode ser ja teve algum caso parecido?"

You are not allowed to view links. Sign in or sign up.
verifique se tem a opção de modificar o tipo de boot, legacy ou uefi na bios.

amigos nao tem opçao de legacy ou uefi, tem ide e ahci e isto sera, ja mudei de ahci para ide e vice verso e nada

Share this post


Link to post
Share on other sites

index.php?action=dlattach;topic=44585.0;attach=9461;image

 

diz ai que nem hd nem cdrom estão sendo identificado (empty)

amigo o hd ate reconheçe na instalaçao do windows mas nao instala passei um teste de hd na propria maquina e tava tudo ok, alguem tem a bios dele ai a que eu gravei pode estar corrompida

Share this post


Link to post
Share on other sites

mais cara essas fotos vc tirou com o hd plugado...?

 

por que nem aqui aparece...

 

index.php?action=dlattach;topic=44585.0;attach=9463;image

 

 

Share this post


Link to post
Share on other sites

mais cara essas fotos vc tirou com o hd plugado...?

 

por que nem aqui aparece...

 

index.php?action=dlattach;topic=44585.0;attach=9463;image

sim com o hd plugado, asism o amigo o  hd reconheçe tudo ok mas nao que da boot por ele ali na bios sei que nao apareçe  mas na instalaçao consigo particonar e tudo mas o engrçado e que nao buta por ele por outros meios de boot ele boota certinho

Share this post


Link to post
Share on other sites

@EdinhoMelo,

Meu amigo ja  peguei um aqui com esse sintomas.

porem nao lembro que fiz que faz tempo...

:( :(

 

não ajudou nada pra q o comentario... pra incentivar que tem conserto? se não lembra nem fala nada cara.. oxe..

 

@puchalski, tira foto de onde voce disse que o window reconheçe até formata... e posta o resultado..

 

 

Share this post


Link to post
Share on other sites

faça o que o amigo

You are not allowed to view links. Sign in or sign up.
disse. E me tira uma dúvida, você fez back-up da bios original?

anigo nao fiz backup da bios  :( mas ja apresentava o mesmo defeito vou tirar as fotos posto

20150115_115141.jpg.c70ec1210462c180a35f2031a790c454.jpg

20150115_115131.jpg.b6394f8cf9a6dc824009fe11ece83513.jpg

Share this post


Link to post
Share on other sites

Colega, já clicou em opções de unidade e formatar a unidade? Pelo que vi todas as partições estão sendo usadas, e talvez por isso a sistema reconheça que não tem partição disponível para uma instalação.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...