Jump to content
Sign in to follow this  
solous000

devolvido HIS HD 5770 - Em Curto

Rate this topic

Recommended Posts

Boa tarde amigos

Estou com uma HD 5770 que um certo dia quando fui ligar ela parou de funcionar, impedia que o pc ligasse( tipo curto) Já fiz todos os procedimentos, testei me outro pc, limpei, lavei com álcool isopropílico e etc... Percebi que tem um mosfet que apresentou um certo buraco, tipo estourado. Gostaria de saber qual é o valor desse mosfet ( numeração dele e em quais placas eu posso encontra-lo para fazer a troca.

 Segue imagem marcando qual é o Mosfet que apresenta o "buraco".

duXxBw5.jpg?1

PS. A Placa é modelo HIS HD 5770

 

Desde Já agradeço aos amigos.

Edited by FLAVIOTECH

Share this post


Link to post
Share on other sites

 

olá!

 

Dá uma olhada nos fets de cima: se os dois pares forem iguais ao do par que estourou, então os três são iguais.

 

Provavelmente tem um curto em algum lugar depois desse fet...

 

Não esquece do joinha, ok?

 

te+

 

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
, evite respostas em tópicos antigos (janeiro de 2015) e sem retorno pelo autor.    Antes de postar algo nos tópicos, atente-se para a data e prefixos dos mesmo, assim mantemos o fórum organizado.

 

Obrigado pela colaboração.

Share this post


Link to post
Share on other sites

Por ausência de feedback por parte do autor e por padrão da moderação,

este tópico será considerado como

 

Caso não resolvido / devolvido

 

Por favor, evite responder este tópico.

Para receber ajuda mais rápida e eficiente, abra um novo.

Caso seja necessário, informe o link deste tópico.

 

eletronicabr.png


Share this post


Link to post
Share on other sites

Sei que o topico é antigo, mas consegui solução da placa trocando aquele mosfet marcado na foto

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By fabio.dongues
      Pessoal estou com essa placa mãe que parou de dar video, liguei instalei uns drivers de uma placa de video e ela parou horas depois, troquei placa de video, memória e processador, e pc-analyzer ela me mostra o código A8 , alguém sabe o que quer dizer esse código ? quem puder ajudar agradeço 
    • By GameMax
      Pessoal esta é minha primeira plasma que aparece e estou meio perdido com tantas placas e conectores para todo o lado, bom a principio esta tv não ligava quando apertava o botão de ligar ela pisca o led varias vezes e não ligava abri ela e me deparei com a placa gigante da fonte com vários eletrolíticos estufados principalmente os de valor de 680uf e alguns outros mais, após ter substituído todos a tv ligou mas só aparece imagem da metade para cima, da metade para baixo fica tudo preto gostaria de saber nesta tv qual placa faz esta função, pois na de led temos a t-con mas nesta estou perdido.
    • By sallesar
      Olá
      Pessoal
       
      Desculpe de novamente abrir este tópico, mas pelas minhas pesquisas aqui no fórum nenhum conseguiu solucionar o me problema.
      estou com uma  lg 50pa4500 na bancada com som mas sem imagem e recentemente ela veio para uma avaliação, a mesma foi avaliada e o problema estava na fonte, fonte trocada e funcionando tudo perfeito entreguei para o meu cliente, passado 20 dias este tv retornou para minha bancada testei a a fonte e as tensões normais troquei a ysus e nada placa controladora e também nada de imagem., Será que tenho que trocar também a  Placa Y ?
       
      Me ajudem pessoal
    • By Betinhodaeletronica
      Essa tv n liga nem aparece led mas a fonte ta boa.
    • By 14bis
      Olá
       
      Ao acionar o botão power, a placa fonte dá 3 toques no relê, liga o led power vermelho e depois fica piscando e se apaga. Neste tempo, ela não dá a imagem
       
      Peguei algumas placas de um parceiro e que não tinha certeza que estavam funcionando. A T Con, que é a menor de todas da imagem, esquentava muito e tirava a tensão de 200v que ia para a placa da esquerda (não sei o nome, considerar a placa fonte como do meio). Troquei pela T Con desse meu parceiro e parou de matar a referida tensão. Antes de fazer essa troca, também troquei a placa fonte que estava sem essas tensões, mesmo ela isolada
       
      E ainda assim, não arrumei a TV. É possível que a tela esteja em curto? Sinceramente, uma TV dessas com duas placas com defeito e ainda assim não ter sido resolvido... é o fim da picada
       
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...