Jump to content
Sign in to follow this  
Jotape

toshiba satelite u405-s2817 MBDAOTEMBFO liga logo desliga

Rate this topic

Recommended Posts

Bom pessoal estou com esse note  que liga un 5 segundo e depois desliga

 

desconectei tudo

troquei memorias

troca do processador

Já regravei bios

fiz me na ponte sul e ponte norte

 

não tem nectokin

Share this post


Link to post
Share on other sites

Opa blz?

O not gera alguma imagem? pisca a tela? aparece logo algo asim?

 

não apresenta imagem o display,  nem externo.

 

noti que quando ligo a primeira vez acende 2 leds que ilumina a palavra sateilte na base do note, na segunda vez não mais soh se desconectar a fonte.

 

acho que parece ser um curto nas fontes secundarias, mas ateh agora não achei nada.

Share this post


Link to post
Share on other sites

tem como postar uma foto da placa? Acho que ja peguei um desses com esse defeito, mas preciso ver  a placa

Share this post


Link to post
Share on other sites

Minha resposta não está muito precisa, mas já consertei uma mobo dessas com defeito semelhante. O curto achei em um capacitor próximo do processador. Mas poste a foto da placa e esquema para maior detalhe.

Share this post


Link to post
Share on other sites

Realmente. muito provavel curto no secundario!

trocou o pwm jah?

como ta a resistencia do processador com o terra?

creio que possa ser um mosfet do secundario.

detalhe, ele pode fexar curto com o gatilho tbm vale a pena conferir os gatilhos se nao estao em curto!

poste resultados para podermos te ajudar!

Share this post


Link to post
Share on other sites

tem como postar uma foto da placa? Acho que ja peguei um desses com esse defeito, mas preciso ver  a placa

Minha resposta não está muito precisa, mas já consertei uma mobo dessas com defeito semelhante. O curto achei em um capacitor próximo do processador. Mas poste a foto da placa e esquema para maior detalhe.

vou tirar uma fotos e postar

 

Realmente. muito provavel curto no secundario!

trocou o pwm jah?

como ta a resistencia do processador com o terra?

creio que possa ser um mosfet do secundario.

detalhe, ele pode fexar curto com o gatilho tbm vale a pena conferir os gatilhos se nao estao em curto!

poste resultados para podermos te ajudar!

 

a resistência esta baixa se não me engano 11 ohm

vou verificar os gatilho

esse notebook da STI sempre compliadinhos  :( :(

 

esse é um toshiba mesmo não sti

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...