Jump to content
Sign in to follow this  
paulo1523

devolvido notebook sony vaio SVF142C29X MB DA0HK8MB6E0 REV E, nao liga

Rate this topic

Recommended Posts

@paulo1523, verifique o pwm de 3va e 5va.. troque ele se as alimetações e os mosfet de baixa e alta estiverem ok...

j+

Share this post


Link to post
Share on other sites

as tensões devem aparecer nas pl12 e pl11 se voce encontrou o vin creio que vc poderia trocar esse pwm..

 

Share this post


Link to post
Share on other sites

nao tem as tensoes nas bobina, vou trocar o tps51427a para ver se resolve, só que ainda nao achei nas sucata

Share this post


Link to post
Share on other sites

Boa tarde,

 

Tenho um aqui com o mesmo defeito, se vc tirar o PQ2 ele vai voltar a ligar este cara entra em curto, só que não vai carregar a bateria, não to conseguindo achar outro para substituir e ver se vai voltar a carregar a bateria.Ele vai funcionar tudo entrar no windows e vc vai conseguir utilizar porem a bateria não vai funcionar.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Leonildo
      Chegou esse mini system com problema nas saídas de áudio! O cliente disse que o som sai muito baixo e chiando mesmo aumentando o volume. Fui colocar os fios da caixa de som para conferir e entender o que ele relatava e, ao tentar encaixar o fio vermelho primeiro, saiu faísca do orifício de encaixe dos fios! Então coloquei o multimetro para fazer as aferições e encontrei tensão DC 49.5v na saída de áudio! 
      Baixei o esquema e cheguei no IC804 e IC803 (STA517B) que são os integrados responsáveis pela saída de áudio ou amplificação do som desse equipamento. Alguém que tenha o conhecimento desses componentes pode me dizer o que está havendo de errado para sair essa tensão nessas linhas? Agradeço! 
       
    • By Motta Álvaro
      Boa noite! Galera, estou com um notebook Samsung RF511. Sem hd, ele fica ligado direto na Bios e nao desliga. Já se eu conectar o hd com sistema operacional,  assim q ele comeca a carregar o windows, ele desliga. Ja tentei outro hd, ja tentei dois pen drives bootaveis com hirens boot, um mais antigo em q tentei carregar o windows xp, e uma versao mais nova de windows 10, e nos dois tb acontece o mesmo..basta aparecer o simbolo do windows e comecar a carregar o sistema operacional q ele desliga. Até mesmo ao tentar formatar, qnd está carregando o windows pra selecionar as opcoes de formatacao, ele desliga. Ja tentei pen drive de formatacao tanto de windows 32 quanto 64 bits, e da no mesmo. Ja tentei outras memorias e tb outros processadores. Ja tentei ligado apenas na fonte de alimentacao e ja tentei apenas com a bateria, e ocorre o mesmo. Ja troquei pasta termica, mas o estranho eh q se deixar ligado apenas na bios, fica ligado direto, ago se tentar carregar o sistema operacional, da nisso e desliga. Sugestoes?
    • By junior_master
      Pessoal, estou com essa placa que liga, com uns 15 segundos desliga e fica ligando e desligando em loop.
       
      Testei trocar memória, testei regravar a bios com 3 arquivos diferente mas o sintoma permanece igual.
       
      Vi um tópico aqui no fórum com um caso bem parecido, mas como nao tenho acesso não pude ver a solução.
       
      Talvez alguém possa dizer, segue link do tópico: 
       

      You are not allowed to view links. Sign in or sign up.  
       
      Estamos aqui para nos ajudar, agradeço desde já, retribuirei qualquer ajuda.
    • By Jasonhelene
      Olá tudo bem? Este laptop teve 1 bios mal gravada e nao liga mais!
       
      Eu nunca gravei bios,  sou iniciante na eletronica mas tenho ampla experiencia em software e troca de hardware.
       
      Pergunta : Como faço pra saber se este bios chip é 1.8 ou 3.3 e como saber se meu gravador serve pra ele? eu comprei o gravador ontem com a pinça pra nao precisar soldar pois nao tenho experiencia com solda.
       
      Seguem as imagens da bios:


       
      E o gravador de bios que comprei é este aqui:
       

      You are not allowed to view links. Sign in or sign up.  
      Ele serve? O que é 150 mil e 200 mil? é só o tamanho ou tem a ver com a voltagem?
       
    • By sistemacompleto
      Fala galera, 
       
      Estou com dificuldade neste notebook, ele liga e desliga rapidamente, algo em torno de 1 segundo, apenas acendo o led e ja apaga, ele chegou em curto e descobri o CI PU1 com problema, efetuei a troca e apareceu os 3v e 5v nas bobinas, no tempo que ele permanece ligado as bobinas que não chegam nenhuma tensão são PL11,PL12 e PL13, fiz o teste para ver se essas linhas estavam em curto e não estão, agora não sei se a ideia seria partir para troca do PU6 ou PU8, ou o que poderia testar antes de trocar, tendo em vista que as linhas destas pl´s não apresentam curto, outra coisa que percebi é que a linha +3V não aparece na placa, exemplo no pino 3 do pq22 esta zerado, e acredito que deveria ter essa tensão ali.
       
      Link do esquema eletrico usado: 
       
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...