Jump to content
Sign in to follow this  
LUCASFERA

Samsung Np300v4-BA92 Core I 3 / Mb petronas-14 rev: 1.3 /Não liga

Rate this topic

Recommended Posts

Bom dia Galera,

Peguei esse Samsung para mecher hoje, e não acende nenhum led

Gostaria de algumas dicas de voces.

A linha 19v aparentemente esta boa,

Não encontrei as tensões 3v, 5v

E se alguem possuir o esquema para analisarmos de já agradeço.

Não tem voltagem no botão

Share this post


Link to post
Share on other sites

Bom dia Galera,

Peguei esse Samsung para mecher hoje, e não acende nenhum led

Gostaria de algumas dicas de voces.

O unico teste que fiz foi encontrar os 19.v de entrada até proximo o conector de carregamento da bateria.

 

 

E as tensoes primarias ?

E o teste no botao ?

E a reprogramacao de BIOS ?

E o pulso de fonte plugada ?

E o esquema para estudar melhor o caso ?

 

 

 

 

Mas o povo tá ficando muito preguicoso  8)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...