Ir para conteúdo
  • Cadastre-se
Bruno Faria

Fonte de Bancada: Projeto Bruno Faria

Avalie este tópico:

Posts em destaque

Herik    94

Sim, vou usar 3 tip35c pois estou seguindo o o esquema do post #7 que regula o a tensão no pino de alimentação do amplificador e usa regulador na tensão negativa também pois fiquei receoso com o aviso, sendo assim tenho que trocar o 7824 por 7815 e remover o zener de 6,2 que esta no ajuste do 7824, correto? estou perguntando muito porque vai ser minha primeira fonte e estou pronto para comprar os componentes.

 

EDIT: Ah! Obrigado pelas respostas

Conteúdo oculto

. Joinha pela atenção e disponibilidade em compartilhar conhecimento que é bem notório em você.

 

Conteúdo oculto

,  agradeço os elogios.

 

Sobre o regulador, eu tenho 2 fontes dessas e em nenhuma das duas eu coloquei regulador para os amplificadores operacionais, e estão funcionando redondinho. Não sei se eles são realmente de grande importância no circuito, tenho minhas dúvidas. Pois se o Trafo tem corrente suficiente e a filtragem for boa, acho que não é necessário. Essa é minha opinião que já montou 2 dessas.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Neo    1.110

Colocar os reguladores para alimentar os op-amps contribui para uma maior estabilidade na saída da fonte, tendo em vista que quando variar a entrada vai inevitavelmente variar a saída, já com os reguladores a tendência é que a tensão ajustada permaneça estável mesmo se a entrada variar pra mais.

Evita também que seja ultrapassado o limite máximo de tensão de alimentação dos mesmos em caso de pico na rede, como no entanto pretendes usar um transformador de 15V não tem muito problema em relação a isso. E isso vale pra quem usar transformadores, se alguém resolver usar fonte chaveada de valor fixo na entrada ai usar reguladores não faria muito sentido.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
ricardo29m    22

pessoal to precisando de uma ajuda, montei minha fonte porem não tenho tensão nenhuma na saida ,tenho os 33volts do trafo retificada , chega nos tl081 , porem não achei a tensao de referencia , tenho 2 tl081 esquentando muito , ja revisei toda a placa esta tudo em ordem os componentes , se alguem poder ajudar

Compartilhar este post


Link para este post
Compartilhar em outros sites
Herik    94

Conteúdo oculto

, tudo bem?

 

Primeiro, se tem TL081 esquentando, algo está errado. Pode ser problema no próprio TL081, ou em alguma ligação. Verifique minuciosamente procurando por algum curto em solda, ou algo do tipo, algum diodo ligado invertido... se tudo isso tiver correto, apenas troque os TL081 ok.

 

Abraço

Compartilhar este post


Link para este post
Compartilhar em outros sites
deluvianos    9

Eu montei a fonte de acordo com o esquema porém meu trafo é de 14v rms 8A , trafo de nobreak. Fiz o teste com uma carga resistiva de chuveiro elétrico e tenho uma queda de tensão muito grande com apenas 2A, ajustei para 15v e toda vez que conecto a carga resistiva cai para 13v, chequei a amperagem e estava dando 2A. os tips35c que estou usando ainda estão sem dissipador, com dois amperes eles amornam, ligados pro 10s, gostaria de entender o porque da da queda de tensão se saída.

 

EDIT: liguei a o resistor de chuveiro elétrico direto no transformador e da uma queda de 0,4v rms com carga de 5A.

Compartilhar este post


Link para este post
Compartilhar em outros sites
ricardo29m    22

obrigado pela dica Herik , foi isso mesmo que eu fiz troquei os 3 tl ,e funcionou ,porem  meu primeiro teste foi com a minha mini retifica , e ja percebi uma queda de tensão grande ,regulava para 12 volts e quando forcava a amperagem subia e a tensão caia , depois fiz um teste com um resistor na saida fechando curto , o que achei estranho e que a fonte so indicava curto se a regulagem da amperagem estivesse no minimo , quando deixei um pouco acima pra ver se esquentava o resistor ela parou de funcionar , analizando as tensoes da fonte tem os 33 do trafo, tem tensao de referencia, sera que estragou o 2n3055 , medi ele no multimetro e me pareceu normal , e porque essa queda de tensão quando ha carga , meu trafo e de 3 amperes , tem necessidade  de usar 2 2n3055 ou teria um outro mais forte

Compartilhar este post


Link para este post
Compartilhar em outros sites
Herik    94

Conteúdo oculto

e

Conteúdo oculto

, primeiramente vamos entender se o problema de queda de tensão mencionado é realmente um defeito ou se é a característica da fonte.

 

Vamos entender como a fonte funciona.

 

1. Essa fonte é uma fonte de "corrente constante" ou seja, ela irá fazer de tudo para manter a corrente de saída no valor ajustado no potenciômetro ( A ) de Ampère.

 

2. Digamos que eu liguei uma lâmpada de 12V e que normalmente ela consome 5A. Mas ao ligar na minha fonte eu regulei a corrente de saída para 2A, o que vai acontecer? A fonte simplesmente vai diminuir a Tensão de saída ( V ) de 12V para um valor bem mais baixo a fim de manter os 2A na saída.

 

"meu primeiro teste foi com a minha mini retifica , e ja percebi uma queda de tensão grande ,regulava para 12 volts e quando forcava a amperagem subia e a tensão caia"  Isso ocorreu porque a retífica consumiu mais do que a amperagem que estava regulada na fonte. Ela apenas manteve a corrente constante!

 

3. É claro que se eu girar o potenciômetro da corrente para o valor mínimo, a fonte identificará como um curto na saída e vai quase zerar a Tensão também. Isso é normal ok.

Compartilhar este post


Link para este post
Compartilhar em outros sites
ricardo29m    22

entendi ,mas quanto ao teste na mini retifica eu fiz com amperagem no maximo , baixei a amperagem so pra ver se acusava curto e pra ver se eu tinha controle de corrente se estava tudo ok , tenho uma yaxun 1502 e uso a retifica nela quando forço ela cai pouca coisa tipo 0,5 volts e amperagem sobe quase para 1,5 mas não cai tanto a voltagem , mas referente ela ter parado pode ser o 2n3055

Compartilhar este post


Link para este post
Compartilhar em outros sites
Herik    94

Faça um teste assim... Coloque a sua fonte com a amperagem no máximo, e da um curto do negativo com o positivo e meça qual a corrente e qual a tensão que ela marca só pra gente saber quanto de corrente máxima sua fonte está entregando.

Compartilhar este post


Link para este post
Compartilhar em outros sites
deluvianos    9

Conteúdo oculto

, entendo que a fonte seja de corrente constante, mas dar uma queda de tensão de 4v em 5A enquanto eu tenho uma queda de 0,4rms no transformador? O transformador em teoria deveria fornecer 8A, em teoria ele não deveria baixar a tensão caso a amperagem passasse de 8A?

 

Fora meus questionamentos eu preciso estabilizar essa tensão, preciso por uma carga nessa fonte e garantir que a tensão de saída não caia de forma tão abrupta. O que eu posso fazer?

Compartilhar este post


Link para este post
Compartilhar em outros sites
Herik    94

Será que ela está entregando os 8A mesmo?

 

Faça o mesmo teste que eu postei acima... ligue um voltímetro e um amperímetro, e curto-circuita a fonte pra ver qual a corrente máxima que a fonte está entregando.

 

Poste os resultados.

Compartilhar este post


Link para este post
Compartilhar em outros sites
ricardo29m    22

Faça um teste assim... Coloque a sua fonte com a amperagem no máximo, e da um curto do negativo com o positivo e meça qual a corrente e qual a tensão que ela marca só pra gente saber quanto de corrente máxima sua fonte está entregando.

foi isso que tentei fazer mas a fonte parou de funcionar , tem tensão do trafo mas não tenho mais saida

Compartilhar este post


Link para este post
Compartilhar em outros sites
Neo    1.110

Então pessoal, essa fonte é linear, e funciona em tensão constante até que a carga exija mais corrente do que ela está configurada pra entregar.

Quando ela detecta sobre corrente, usando como referência o limite de corrente setado no potenciômetro, a tensão cai na hora para proteger a carga, se aumentas no potenciômetro a corrente que pode passar pela carga, a tensão se estabiliza novamente no valor setado pelo outro potenciômetro.

 

O projeto original com 1 2n3055 foi feito para trabalhar com 3A, os resistores e potenciômetros foram calculados para este valor também, para entregar 5A com esta fonte é preciso usar 2 2n3055, ou 3 TIP3055, e recalcular os resistores e potenciômetros. Se lerem todo o tópico verão que o

Conteúdo oculto

mudou alguns valores pra poder chegar nos 5A.

 

O 2n3055 pode até aguentar 5A por algum tempo mas fatalmente vai danificar usando esta corrente direto, ainda mais estes falsificados que encontramos hoje em dia.

A conta é simples tens na entrada 15v x 1.4142 = 21.21V setas a fonte para entregar 5V e 5A quanto este transistor vai dissipar em forma de calor?21.21 - 5 = 16,21 x 5A = 81.5W

Até que temperatura ele consegue realmente dissipar esta quantia de Watts?

Segundo a curva de power derating no datasheet até uns 70°C, se esquentar muito mais do que isso ele queima, e enquanto a temperatura aumenta até chegar neste valor, cada vez menos corrente e tensão aparecerão na saída pois ele passa a se comportar como um resistor.

Então usar bons dissipadores de calor até mesmo nos testes mais básicos é extremamente indicado.

 

Se optarem por adicionar mais transistores 2n3055 não esquecer de adicionar na saída dos mesmos resistores de 0r1 10W para auxiliar a correta divisão de corrente entre eles, sem os resistores nos drenos um sempre vai puxar mais corrente que o outro, e no fim vai acabar queimando.

Sem mudar muita coisa no circuito o máximo que da para por de 2n3055 do meu ponto de vista, é 2 unidades, o que permitiria, ajustando os resistores e potenciômetros uma corrente de até 5A com segurança. Se quiserem mais do que isso, para cada bd139 use 2 2n3055 e talvez, dependendo de quantos amperes estivermos falando, seja necessário usar um op-amp capaz de entregar mais corrente no U2. Dissipadores de calor pra isso ai, são enormes e com aletas longas pra evitar a ventilação forçada com ventoinhas.

 

Abraços.

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
deluvianos    9

Estou usando 3 tip35c e alterei o valor de r7 para 0,22ohm 5w para obter maior amperagem. Não há corte de tensão em 4A por exemplo já que o led não acende indicando isso, mas com 4A de carga eu tenho uma queda de 4v mais ou menos.

Preciso dessa tensão estável em 5A, os tips esquentam mas dá pra segurar numa boa porém a tensão não estabiliza nem com uma carga de 1A. Se puder me ajudar a calcular os resistores e potenciômetros eu ficaria muito grato, mas eu gostaria de aprender/entender os cálculos e não apenas o resultado, até algum material na internet para estudo serve, pois pesquiso um bocado, mas as vezes o povo ensina as coisas erradas como certas e isso confunde um bocado quando se sabe pouco.

 

 

 

Editado: só uma adição, quando eu faço os testes eu não deixo que os transistores esquentem a ponto de não conseguir toca-los e dou um bom intervalo entre testes pois ainda estou sem dissipador, mas mais tarde eu resolverei isso.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Neo    1.110

Conteúdo oculto

Se fosse você abriria um tópico próprio mostrando sua montagem expondo todas as modificações que fez para que todos possamos avaliar o caso da sua fonte em particular que é diferente apesar de se basear nesta.

Adotaste transistores e transformador diferentes, e mudaste R7 até onde sei, detalhe que quando o

Conteúdo oculto

mudou o R7 ele mudou para 0r22 por 10w se bem lembro...

Esta fonte foi pensada e calculada para um transformador de 24V x 4A que teria portanto após a retificação aproximados 33V, para conseguir uma saída de 30V x 3A.

Qual a tensão em que estas tendo problema de queda de 4V quando a corrente chega a 4A? É próxima da tensão máxima pós retificação?

Que valor usaste para C1?

Já experimentaste mudar R15 para um valor pouco menor menor (750 Ohms, ou 500 Ohms) ?

Sem maiores detalhes fico imaginando que o transformador não comporta o uso que deste a ele...

 

O op-amp U1 em configuração buffer, é alimentado diretamente pela entrada retificada da fonte, no projeto original deveria fornecer uma referência de tensão (9.4V acho) para que o U3 faça o controle de corrente, enquanto U2 faz o controle de tensão, tanto U3 quanto U2 são alimentados pelo positivo retificado da entrada da fonte e pelo rail negativo criado por aquele circuito charge-pump (se bem me lembro o nome é este) abaixo da ponte retificadora, para que a fonte possa chegar a 0V e 0A, no final das contas quem manda é U3 que quando detecta sobrecorrente através de R21 diminui a tensão em U2 que usa como referência para tensão, o divisor resistivo R11+R12, que reduz a tensão na base do Q2 que faz o mesmo com o Q4. Q2 + Q4 formam quase um transistor darlington NPN de potência. Mas o controle de corrente e tensão máximas é feito pelo conjunto de resistores e potenciômetros R17 P2 R18 P1 R8.

 

Por que estou perdendo 4v na saída? Se o transformador quando exigida maior corrente arriar a tensão, a tensão de referência criada por U1 diminui também...  Sob estres o transformador quando não é bem confeccionado costuma mesmo entregar tensão menor, caso C1 esteja muito bem dimensionado esse problema diminui, mas dependendo do caso se estas tentando extrair da fonte a tensão máxima com o máximo de corrente que o transformador pode fornecer o resultado é este mesmo...

 

O que teria que ser mudado para uma fonte com tensão menor e corrente maior? Muita coisa hehehe parece fácil mas do meu ponto de vista é difícil.

 

De qualquer forma abrir um tópico não dói hhehehehe ;D

 

Conteúdo oculto

você que já montou este projeto, tem alguma dica para o colega? ou quer me corrigir em algo?

Conteúdo oculto

Conteúdo oculto

Conteúdo oculto

Conteúdo oculto

 

 

editado para correção de grafia.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Bruno Faria    613

Conteúdo oculto

falou tudo em sua última postagem.

 

Este projeto é capaz de regular tensão e corrente desde que o valor de Vpp seja acima de 30V não ultrapassando os 35V.

 

Se o trafo é de 15V com Vpp de 24V, quando exigir mais potência certamente o circuito não será capaz de corrigir.

 

Lembrem-se de que é uma fonte linear regulada e não um conversor DC-DC.

 

Um último detalhe: realmente os 2n3055, TIP35 e outros transistores de potência encontrados no mercado são de péssima qualidade, não correspondendo aos dados no datasheet original. Eu só consegui obter sucesso nos 5A estáveis quando encontrei um transistor original em aparelhos de sucata e o meu trafo possui saída Vpp na faixa recomendada.

 

Conteúdo oculto

Acabei de fazer o teste, ajuste de tensão no máximo e corrente no máximo em curto: 0,44v 8,25A

 

EDIT: medi também a tensão nos capacitores de entrada quando fechei o curto na fonte, sem curto 18v e com curto 14v.

 

Esses valores demonstram que o trafo não vai suportar o range da fonte, não importando se consegue fornecer 8 ou 10A. Como é um trafo de nobreak, talvez seja melhor você utilizar os dois enrolamentos iguais (10+10V) em série o que vai dar após a retificação algo em torno de 34V x 5A.

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
ricardo29m    22

analisando minha fonte ,ela parou porque o transistor 2n2219 abriu , estou pensando em colocar no lugar o bd139, e no lugar do 2n3055, usar o mj15022 , tenho 1 aqui original motorola , sera possivel essa modificação , ela vai se manter mais estavel ??? ??? :-\

Compartilhar este post


Link para este post
Compartilhar em outros sites
Bruno Faria    613

analisando minha fonte ,ela parou porque o transistor 2n2219 abriu , estou pensando em colocar no lugar o bd139, e no lugar do 2n3055, usar o mj15022 , tenho 1 aqui original motorola , sera possivel essa modificação , ela vai se manter mais estavel ??? ??? :-\

 

Na configuração original do circuito o 2n2219 trabalha folgado. Se ele foi danificado é possível que exista algum outro motivo.

 

Sobre o MJ15022, se for realmente original vale a pena, pois ele suporta corrente de até 16A contínua. Neste caso, deve mesmo substituir o 2n2219. O BD139 é uma boa opção. Recomendo um bom dissipador no MJ e um pequeno no BD.

Compartilhar este post


Link para este post
Compartilhar em outros sites
ricardo29m    22

o 2n2219 ,estragou quando fechei curto na saida da fonte fazendo teste, achei estranho, porem na minha cidade tem 2 loja que vende peças eletronicas , mas 1 delas trabalha com componente mais duvidosos , foi onde eu tive que trocar os tl081,e agora o 2n2219 , creio que esses`` componentes tabajaras´´ não trabalha da forma que deveria , comprometendo assim o resultado final, por isso estou optando na troca do 2n3055 pelo mj15022, e trocar o 2n2219 pelo bd139 , pois esse eu consigo de boa procedencia, , amanha vou fazer novos testes e posto o resultado

Compartilhar este post


Link para este post
Compartilhar em outros sites
El Prem    433

Caraca! Não tenho nem o que dizer, as duas ultimas postagens do

Conteúdo oculto

nesse tópico foram praticamente uma aula de eletrônica de potencia!

 

Eu não montei essa fonte, pois achei mais fácil/viável montar uma usando aqueles reguladores que eu havia mencionado que comprei na china, embora eu reconheça que para determinados fins uma fonte com trafo seja mais adequada...

 

Vou terminar de montar a caixa da minha fonte, mas vou colocar outras coisas integradas à essa caixa, como tomadas, alto falante, rádio, lampada de série...

 

Concordo que seria melhor abrir um tópico caso ainda tenha mais dúvidas, assim fica bem mais fácil de se esclarecer...

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×