Ir para conteúdo
  • Cadastre-se
assistec informática

Fonte atx-pc sem video

Avalie este tópico:

Posts em destaque

Hélio    3.852

Pelo que entendi, você já testou a placa mãe com outra fonte e está normal, concluindo que o defeito está nessa outra fonte. É isso?

Se for problema de fonte "fraca", pode ser os capacitores de saída...

Ou a fonte é fraca mesmo.

 

Boa Sorte!

Compartilhar este post


Link para este post
Compartilhar em outros sites
Hélio    3.852

Entendi. É que eu me expressei mal.

O correto seria eu ter dito: Você já testou essa fonte em outra placa. Mas deixa prá lá. Vamos ao que interessa:

 

Se a fonte funcionava em outra placa, pode ser que a fonte esteja com os capacitores eletrolíticos secos.

Ou a fonte é fraca mesmo e não funcione em todas placas.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Edson - EBS    264

bom dia pode ser que esteja com os capacitores da fonte de 12v estufados ou esgotados, abre a fonte e da uma olhada visalmente se encontra alguma coisa

Compartilhar este post


Link para este post
Compartilhar em outros sites
William_R    1.212

Provavelmente a placa mãe nova tem um consumo maior e a fonte que você está querendo usar não da conta do recado.

 

Tente trocar TODOS os capacitores de saida dessa fonte e se não resolver, troque por uma de maior capacidade.

 

Geralmente a etapa de video consome muita corrente em 12V e as fontes mais antigas deixam a desejar  :)

 

Ah, mais uma coisa !  Não acredite em tudo o que está escrito na etiqueta da fonte  :o

Compartilhar este post


Link para este post
Compartilhar em outros sites

Gente voces não entenderam, não existe placa nova e sim outra fonte, a fonte antiga apresentou esse defeito, ela funcionava so que agora na placa coloquei outra fonte, então a pergunta é o que aconteceu com a fonte antiga

Compartilhar este post


Link para este post
Compartilhar em outros sites
William_R    1.212

Se você não trocou a placa mãe e a fonte antiga não sobe o video, é porque provavelmente os capacitores dela (fonte antiga) se esgotaram ou tão com o ESR elevado !

 

Tudo leva a crer que a etapa da fonte que fornece os 12V é a que tá mais capenga......

 

Meça e informe as tensões de saida dessa fonte e tiver osciloscópio meça tambem o Ripple dela.

Compartilhar este post


Link para este post
Compartilhar em outros sites
João Henrique    615

Se essa fonte usar o  IC 7520 como controlador troque ele, pois ele é responsável por uma pulsação que vai junto com o sinal  PSon (fio verde) da fonte. Se alterar esse controle o PC liga mas sem o video.

Boa sorte.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Participe agora da conversa!

Você pode postar agora e se cadastrar mais tarde. Se você tiver uma conta, faça login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Restaurar formatação

  Apenas 75 emoticons máximos são permitidos.

×   Seu link foi incorporado automaticamente.   Exibir apenas como um link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Você não pode colar imagens diretamente. Envie ou insira imagens do URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Criar Novo...