Ir para conteúdo
  • Cadastre-se
rsnotebooks

HP G42 Liga e em seguida desliga.

Avalie este tópico:

Posts em destaque

Olá,boa tarde!

Estou com um HP G42-212BR - DAQAX3MB6C2 REV.C em análise que chegou sem ligar nada. De cara percebi a falta da BIOS, repuz a mesma e voltou a ligar, porém, ele liga e em seguida desliga. Achei que poderia ser por conta da falta da tela pois alguns modelos não dão imagem sem a tela conectada e nada. Troquei processador e sem sucesso. Realizei alguns testes e percebi que não chega tensão alguma no pino 1 do super I/O, gostaria que se alguém tiver essa dica me ajude, joinha garantido se resolver. Agradeço desde já e fico no aguardo!

 

**********************

Por ausência de feedback por parte do autor e por padrão da moderação,

este tópico será considerado como

 

Caso não resolvido - devolvido

 

Por favor, evite responder este tópico.

Para receber ajuda mais rápida e eficiente, abra um novo.

Caso seja necessário, informe o link deste tópico.

 

eletronicabr.png


Compartilhar este post


Link para este post
Compartilhar em outros sites

Pelo jeito vc pegou uma maquina toda mexida e canibalizada por outra assistencia. Se a pessoa fez de má fé e for bom nisso, vc tá com um grande problema.

Já botou a bios pq é o que mais dá problema nessa máquina. Agora te aconselho baixar o esquema. Depois disso, verificar se tem os 3.3 e 5v. Depois que checar isso, posta o resultado pra gente tentar ajudar.

Compartilhar este post


Link para este post
Compartilhar em outros sites

aqui na minha assistência quando chega uma maquina bastante mexida assim nem perco meu tempo fecho e logo faço a devolução...mais ja que tu ta com a mão na massa, alguns defeito que peguei desligando assim foi pwm de vcore, verifica no pwm se tem tensão de entrada e saida...bom conserto

Compartilhar este post


Link para este post
Compartilhar em outros sites

Cara, diz aí qual é o SIO dessa placa, pois o esquema eu não achei, e sem ele vai ficar complicado resolver. Quem sabe encontrando um esquema que possa ser parecido você consiga resolver.

Estou com uma placa dessa com mesmo problema, liga e desliga, ja foi regravada bios. SIO dessa placa é KB3925QF D2.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Verifiquei a entrada de alimentação antes de tudo, se estiver ok vá para o pwm dessa placa, pode ser um MAX, ISL ou RT... mas o negocio mesmo é procurar o esquema dele pra investigar.

 

EDIT : Vi no esquema e é um RT8206BGQW. Já peguei diversas vezes ele danificado ou com solda fria nos casos de não ter 5v e 3,3... Eu apostaria nele cara. Boa sorte.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Estou com um aqui com o mesmo problema, ele chegou aqui, tava completamente morto, regravei a Bios, ele ta ligando beleza, só que fica 5 minutos ligado e desliga, só que ele apaga tudo até o led do carregador, depois de um tempo volta a funcionar, cheguei a trocar um componente, que queimou...

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×