Ir para conteúdo
  • Cadastre-se
  • Smile-welcome.png

    Bem vindo!! Não esqueça de se apresentar, só depois

    disso terá acesso para áreas e downloads exclusivos do fórum.

    Clique Aqui e Apresente-se !!! 

         Passo 1
jjlik

Monitor LG W1943C-PF com defeito tela branca !

Avalie este tópico:

Posts em destaque

Ola, pessoal, estou com monitor LCD LG W1943-PF, placa fonte EAX59305903 (0 ) , recebi com o defeito inicial, não liga, fiz uma inspeção visual, e notei que o CI Apw7142, estava queimado, fiz a troca por um novo, e qdo fui ligar o monitor pra testar, desta vez o monitor liga, mas a tela toda fica BRANCA !!  estou testando os componentes para verificar se tem mais algum com defeito, testei o R351 ( que fica prox. ao CI trocado )  e esta ok 24k.  Devido a queima desse CI,algum outro componente poderia ter danificado tambem !!  Peço a ajufa dos amigos aqui do fórum, no sentido de alguma dica ?  Desde ja agradeço a atenção de todos !!

Compartilhar este post


Link para este post
Compartilhar em outros sites

Tá com cara de fusível da placa do LCD

 

Esta imagem é só um exemplo, mas veja na serigrafia da placa onde tem o componente

 

F1, F2, ou seja, algum com "F", que significa Fuse=Fusível

 

dell-inspiron-1545-led-fuse-on-motherboard.jpg

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

fiz o teste no flat cable do sinal, e esta ok,  agora fui ver o fusível  smd da placa LCD  F1 ( 2 A ~ 2.5 A / 32 V ) e esta aberto.  Pra trocar poderia usar qual ??  pensei numa adaptação técnica com um fio, retirado de um fusível de vidro de 2A, mas não sei se será compatível ?

Compartilhar este post


Link para este post
Compartilhar em outros sites

fiz o teste no flat cable do sinal, e esta ok,  agora fui ver o fusível  smd da placa LCD  F1 ( 2 A ~ 2.5 A / 32 V ) e esta aberto.  Pra trocar poderia usar qual ??  pensei numa adaptação técnica com um fio, retirado de um fusível de vidro de 2A, mas não sei se será compatível ?

 

Esse é um recurso que pode ser usado quando não se tem o fuse smd correspondente...

 

Manda ver e posta o resultado

Compartilhar este post


Link para este post
Compartilhar em outros sites

pessoal  fiz o seguinte, retirei o fusível de uma tela LED 15.6, sucata, na placa não tinha nenhuma especificação, somente F101, mas o fusível é bem parecido,  coloquei na placa do monitor LG em questão !, e liguei , haaa,  ai sim o monitor ligou e apareceu a tela stand by LG  ... ( VERIF SINAL ... )  , ja fiquei animado,mas qdo fui montar o monitor, e fazer o teste definitivo, ligando em um PC,  ai outro defeito agora :  qdo conecto o cabo VGA, no monitor aparece a mensagem : ... GESTÃO DE ENERGIA,  apaga a tela, e o botão power fica piscando vermelho. Notei também que só de ligar o cabo vga no monitor, sem estar conectado o outro lado na placa de vídeo, também ja aparece o defeito.

 

Qdo desconecto o cabo vga, volta a mensagem VERIF SINAL,  me parece que agora é algo relacionado a saída VGA.  Fiquei na duvida agora, será que o fusível não era compatível ?  ou tem mais algum curto ?

Compartilhar este post


Link para este post
Compartilhar em outros sites

Conteúdo oculto

  esse monitor  LG W1943C-PF, tem somente a saída VGA, não tem HDMI, ja testei com cabo vga novo 100% e não resolveu , na questão do fusível, me expressei mal, acredito que se não fosse compatível, teria queimada, e nem sequer o monitor teria ligado, mas e agora, voltando a analisar a placa novamente, acredito que o defeito agora poderá ser na placa fonte, pois no monitor aparece a mensagem VERIF SINAL, ja é alguma coisa !! algum amigo tem uma sugestão ?

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

jjlik

My Brother, acho que se tiver defeito será na placa de dados, e não na placa fonte, afinal, o monitor está ligando, acende as lâmpadas e responde ao comando de ligar e stand By

 

1 - Veja na placa de dados, próximo ao conector VGA se tem alguma alteração nos diodos de proteção...

 

2 - PelamordeDeus verifique se realmente teu PC ta ligado e nao está em stand BY, e se está na saída VGA correta...

 

Sucesso...

Compartilhar este post


Link para este post
Compartilhar em outros sites

São 3 defeitos diferentes e nenhum deles estão relacionados.

 

Tá me parecendo que caiu um raio nesse aparelho e mais problemas poderão aparecer !

 

GESTÃO DE ENERGIA e VERIF SINAL é falta de sinal de Sincronismo V/H na PLACA PRINCIPAL.  Como o Helio disse, procure por diodos de proteção (D714 e D715) em curto na ENTRADA de sinal SVGA ou terminais com soldas trincadas no conector de ENTRADA DB15.

 

Boa sorte ;)

LG_1943C_D714_D715.jpg.d3d16927e43e7035780638cf28e334bf.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites

@antoniotecny qto a resolução não é sempre faço os testes básicos de vídeo, usando o HIRENS BOOT, mine-windows, nunca falhou comigo !  estou avaliando a placa e fazendo os testes, obrigado a todos que estão ajudando ai nesse post. !!!

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×