Ir para conteúdo
  • Cadastre-se
edipocunha

dell inspiron n4050-placa mãe DV14_HR_MB piscando led de power

Avalie este tópico:

Posts em destaque

edipocunha    28

peguei este notebook piscando o led do power ele não dá o arranque e possui os 19v apenas o que poderia ser alguem possui o datasheet dele ou teria pego algum assim e me conseguiria uma dica obrigado

Compartilhar este post


Link para este post
Compartilhar em outros sites
edipocunha    28

acho que seria o processador provávelmente em curto não possuo outra para teste e achei alguns capacitores abertos seria algum capacitor em curto? alguém tem o esquema dele pra eu dar uma olhada?

Compartilhar este post


Link para este post
Compartilhar em outros sites
msgrillo    184

Boa tarde

Muito confusa a descrição do problema mas vamos tentar melhorar isso.

Quando vc coloca o plug da fonte fica piscando o led ou é quando vc tenta ligar?

Capacitores quando estão bons, sempre dão medição de alta impedância como se estivesse aberto.

Já verificou se tem os 3.3 e 5v ?

desmontou a máquina desconectou todos os periferiocs e viu se muda o defeito?

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
edipocunha    28

bom ja desmontei a maquina sim e ja procurei o 3v3 e os 5 não achei achei somente os 19v e somente a placa o processador e a memória estão instaladas e ele começa piscar o led do power quando plugo o carregador dele mesmo não preciso nem apertar o botão

Compartilhar este post


Link para este post
Compartilhar em outros sites
edipocunha    28

mas alguém sabe se isso pode ser proveniente de algum problema com o processador? procurei o troubleshouting e não achei nada sobre essa piscada desse led

Compartilhar este post


Link para este post
Compartilhar em outros sites
Alex    288

 

você não tem tensão no botão de power, certo?

 

então ainda é muito cedo para se preocupar com o cpu, que será alimentado muito mais tarde.

 

tente analisar por que não tem 3,3v nem 5v primeiro.

Compartilhar este post


Link para este post
Compartilhar em outros sites
edipocunha    28

e na verdade também achei uns capacitores abertos que são esses c809, c829, c830, c840, c841 , c842, c845.

eles estariam ligados em série ou não dei uma olhada no datasheet isso e normal eles estarem abertos por que estão ligados em série ou teria algum componente que abriu todos entrando em curto?

Compartilhar este post


Link para este post
Compartilhar em outros sites
Alex    288

 

sim, pode analisar as tensões de 3,3v e 5v na pág. 41 do esquema.

 

nesse caso, você não disse nada errado, mas eu aconselharia você a pesquisar e estudar conversores dc - dc, onde entre eles se incluem os conversores buck.

 

quanto aos capacitores que refere, não pesquisei todos, mas os que vi estavam na linha de 1,05v_vtt. seria muito estranho se estivessem todos abertos e seria melhor pesquisar como testá-los e confirmar o resultado, nem que remova um ou dois para testar fora da placa para entender melhor...

mas, em último caso, mesmo que o cpu não recebesse essa tensão, a placa ligaria e surgiriam muitas outras na placa antes...

 

pesquise também sobre capacitores e associações em série e em paralelo... compare com as associações de resistores também.

 

não fuja do esquema. no início é difícil, mas com a prática fica fácil...

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
edipocunha    28

sim claro obrigado pela dica olha só agora após bastante tempo mexendo nesta placa achei as tensões de 5,5 e 2,7 e 3,3 agora o seguinte também achei a tensão de 19v a única coisa que não estou achando e tensão do procesador naqueles capacitores estão a maioria zerados se não tem mais alguns ali naquela linha dei uma averiguada nas bobinas uma delas a maior que possue 4 perninhas está sem tensão bom a placa está sendo alimentada no meu ponto de vista pode ser um capacitor que esquenta e corta a tensão poderia por que a placa liga uns 10 a 15 segundos e desliga mas não sai imagem em hipótese alguma

Compartilhar este post


Link para este post
Compartilhar em outros sites
Alex    288

o segredo é continuar fuçando, seguindo o esquema. o trabalho não será em vão, porque pode até nem resolver esta placa, mas vai aprender coisas que vão ajudar a resolver outras...

 

meça todas as tensões nas bobinas das fontes chaveadas e poste os resultados.

Compartilhar este post


Link para este post
Compartilhar em outros sites
edipocunha    28

om meçei as bobinas segue os resultados PL4101 0v, PL4201 0v, PG4122 5v5, PL4102 3v3, PG4121 3v3, PL4101 2,77v, PL4501 0,0v, PL4601 0,0v isso que obtive de resultado

Compartilhar este post


Link para este post
Compartilhar em outros sites
edipocunha    28

Errei e a ponte norte a por que esse processador dessa máquina e Intel core i5 então será que trocando o chipset acaba com esse problema do esquentamento do mesmo e a máquina vltaria a vida? Quero uma dica

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×