Ir para conteúdo
  • Cadastre-se
eletrons

Netbook LG X140 MB DAOUL2MB6E1 não liga nada

Avalie este tópico:

Posts em destaque

eletrons    47

Ai pessoal deixo aqui minha dica para o reparo que executei hoje, o notebook não ligava nada, porém apresentava 5V e não tinha 3v3, o defeito estava em uma trilha oxidada que saia do PU3 justamente um dos pontos de contado dele, a solução foi remover o PU3 e limpar o pontos de contato dele, remover a oxidação e refazer a trilha utilizando fio de cobre de 0.1mm, feito o reparo tudo está funcionando 100%.

Imagino que a oxidação seja criada por causa do cooler que fica muito proximo e deve ficar toda hora jogando ar umido pra cima dele que fica bem na posição do lado do cooler, posso estar enganado, mas é a unica explicação plausivel pois o cliente não derramou nada.

Fica a dica! Abraços.

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites

Participe agora da conversa!

Você pode postar agora e se cadastrar mais tarde. Se você tiver uma conta, faça login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Restaurar formatação

  Apenas 75 emoticons máximos são permitidos.

×   Seu link foi incorporado automaticamente.   Exibir apenas como um link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Você não pode colar imagens diretamente. Envie ou insira imagens do URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Criar Novo...