Ir para conteúdo
  • Cadastre-se
  • Smile-welcome.png

    Bem vindo!! Não esqueça de se apresentar, só depois

    disso terá acesso para áreas e downloads exclusivos do fórum.

    Clique Aqui e Apresente-se !!! 

         Passo 1
robusto53

HP Collor laserjet CM2320nf mfp liga não acende display

Avalie este tópico:

Posts em destaque

boa tarde amigos, chegou aqui este equipamento que foi comprado em leilão pelo meu cliente, é desconhecido tudo o que foi feito nesta maquina, apenas sabemos que agora ela ao ligar não acende o display e não comunica pela rede e usb, porém os comandos via teclado são obedecidos.

 

mas ao se pedir uma cópia em preto por exemplo, ela executa porém NÃO escaneia o texto que esta na bandeja superior e imprime uma imagem no papel que lembra " uma imagem de tv preto&branco sem antena" ou seja o papel sai todo cheio de chuviscos, pode ser colorido é só pedir cópia a cores.

 

voltagens de fonte:

 

24Vdc, ok

3,3 Vdc, ok.

 

obs: a placa cpu esta sem memória no slot de memória, mas imagino que seja apenas local de uma expansão.

 

detalhe, a bateria da placa mãe que é customizada, uma br1225 fabricada pela Rayovac americana, estava morta, troquei colocando uma "gambiarra' usando uma bateria de placa mãe, e nada mudou.

 

 

alguma dica ?

Scan_hp.jpg.e8a7819ca9cbc4212e401fc998c169d6.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites

É amigo, esse defeito , é placa lógica. Pois se fosse o display ela conectaria com o PC e imprimia corretamente.

Esse tipo de impressão segundo a foto que voce postou é falta de sincronismo na placa formater dessa impressora.

Ao meu ver ,eu condenaria a placa lógica , pois pra ter certeza é só trocando.

 

Esse defeito se não tiver outra pra ir trocando as placas , é cruel.

Boa sorte amigo.

Compartilhar este post


Link para este post
Compartilhar em outros sites

bom dia amigo, eu desconfio dela também, mas só devo colocá-la na bancada de novo amanhã, o processador ou cpu assim por dizer é um RM21100-PCG, esta aquecendo normal; a fonte de 1V esta correta, vou tentar trocando os dois cristais de 25 Mhz y4 e y3 respectivamente, sei que o cristal do cpu é o y2 mas vou começar com estes pois acho que a comunicação via rede e usb dependem deles em primeiro estancia.

 

depois posto o resultado.

 

obrigado.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×