Ir para conteúdo
  • Cadastre-se
leaolima

Ecs G41T-M não da video.

Avalie este tópico:

Posts em destaque

Olá pessoal estou com essa placa ECS G41T-M a mesma liga e não dá video. Tensões verificadas  core, chipsets, vtt, ram, bios. Reset no eslot pci ok, clock ok. Cpu esquenta normal , nenhum componente esquentanto alem do normal. Alguem tem algunha dica já troquei cpu , memoria, clear cmos e nada. Será regravação de bios ou bga com mal contato? Aguardo.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Olá amigo não uso debug trabalho com frequencímetro de bancada. Mas pelo jeito terei que esperar o gravador não quero fazer um reflow na PN e PS e detonar a placa. Rapaz não sou muito bom nisso porque você sabe o certo e o reball mas não tenho material para isso, nunca consegui fazer um reflow descente rs.  9_9 Como é o seu processo de reflow visto que é meio artesanal e varia de técnico pra técnico.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×