Ir para conteúdo
  • Cadastre-se
  • Smile-welcome.png

    Bem vindo!! Não esqueça de se apresentar, só depois

    disso terá acesso para áreas e downloads exclusivos do fórum.

    Clique Aqui e Apresente-se !!! 

         Passo 1
micxnet

LG LGC40 – DAOQL 7MB6E1 REV: E - Liga, mas sem imagem

Avalie este tópico:

Posts em destaque

Notebook: LG LGC40

PN Placa mãe: DAOQL 7MB6E1 REV: E

Esquema: Ainda Procurando....

Defeito: Notebook liga, mas não manda imagem para lcd, monitor externo.

 

Dúvida: Ola amigos, estou com essa maquina descrita a cima e a mesma foi trazida de uma outra assistencia tecnica cujo diagnostico foi BGA. ao Análisa-la, notei que os selos de garantia de fabrica estavam intactos. O cliente disse que mau usou a maquina, inclusive o aspecto visual parece ser de uma maquina zarada! O primeiro teste foi desmonta-la inteira para inspeção visual e limpeza. Após isso a maquina ligou normalmente. Montei a mesma, realizei alguns testes com softwares de diagnóstico e todos os testes deram OK. Solicitei para que o cliente trouxesse a fonte para ver se poderia ter algum problema com a mesma, só que só foi trazida após 60 dias. Ao fazer  o teste com a fonte do cliente (que incluisive estava em ordem, 19V), a maquina acabou ficando no estado atual, liga mas nao manda imagem. Entao gostaria da ajuda dos senhores só para ver se não estou deixando passar nada em branco. O primeiro ponto que chequei foi os 19v do conector DC jack. Qual seria os melhores pontos para checar as tensões para eu passar a pensar num caso de bios ou bga? Normalmente sigo os passos:

1 - Teste Fonte alimentação.

1 - Verificação Voltagem DC Jack.

2 - Verificação Voltagem Botao Power.

3 - Verificação voltagem entrada e saida do C..I PWM.

4 - Verificação voltagem processador.

5 - Verificação voltagem Memoria.

6 - Verificação voltagem I/O.

7 - Procura de alguma voltagem indicando alimentação para o Bga.

Só depois disso sigo para BIOS e BGA.

Está certa essa minha linha de raciocinio?

Compartilhar este post


Link para este post
Compartilhar em outros sites

Estou com um aqui que tem o mesmo problema, não é bios, reflow nesse chip não sobe video de jeito nenhum, não tive saco ainda pra mexer com reball nesse chip pq é um embaço esses chips intel, as esferas são muito pequenas, prefiro comprar um chip original e colocar no lugar.Minha sorte é que o cliente é amigo meu e deixou o note aqui sem pressa nenhuma.Vou acompanhar o tópico e se vc resolver avisa para nós ok.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Estou com um aqui que tem o mesmo problema, não é bios, reflow nesse chip não sobe video de jeito nenhum, não tive saco ainda pra mexer com reball nesse chip pq é um embaço esses chips intel, as esferas são muito pequenas, prefiro comprar um chip original e colocar no lugar.Minha sorte é que o cliente é amigo meu e deixou o note aqui sem pressa nenhuma.Vou acompanhar o tópico e se vc resolver avisa para nós ok.

Infelizmente cliente não pode esperar e acabou retirando o equipamento. Agradeço a preocpação.

Compartilhar este post


Link para este post
Compartilhar em outros sites

amigo se vc tem todas as tensões na placa exclusive tensão do vcore e memoria, o primeiro passo e regrava a bios se não me engano essa placa tem duas bios. poste os resultados.

 

Normalmente quais são o locais mais importantes que não devemos deixar de checar?

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×