Ir para conteúdo
  • Cadastre-se
MPB

LG L1755S liga lâmpadas mas não aparece imagem

Avalie este tópico:

Posts em destaque

MPB    50

Boa noite a todos.

 

Estou com dois monitores com o mesmo problema.É o L1755 os dois chegaram sem ligar, a princípio tudo certo, capacitores estufados na placa da fonte que ao substituí-los, os mesmos ligaram, porém acendem as lâmpadas e não mostram imagem, medidno as tensões que vão para a placa lógica vi que tem diferença nos 15V que se eu medir na saída da placa da fonte sem conectar a placa lógica fica normal nos 15V, porém se conectar a placa lógica, essa tensão vai para 18V, alguém ja viu isso? Ja fiz limpeza também na placa lógica.

 

Agradeço a todos desde já..

Compartilhar este post


Link para este post
Compartilhar em outros sites
William_R    1.127

Esse teste eu nunca fiz, mas sei quando as lampadas estão apagadas essa tensão de 15V sobe mesmo devido a falta da carga.

 

Tenho em minhas anotações para o problema de não liga os seguintes componentes problemáticos:

 

C601(100uFx16V) fonte de +5V-MOD,

C602(220uFx16V) fonte de +1.8V e

C604(100uFx16V) fonte de +3.3V

 

Os capacitores estufados na fonte de +5V causam um Ripple elevado, o que poderia ter gerado danos na memoria Flash (BIOS).  Lembre-se que para regravar essa BIOS deve-se tomar cuidado com a versão correta do aparelho e a versão do Firmware da placa.

 

Boa sorte ;)

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
MPB    50

Esse teste eu nunca fiz, mas sei quando as lampadas estão apagadas essa tensão de 15V sobe mesmo devido a falta da carga.

 

Tenho em minhas anotações para o problema de não liga os seguintes componentes problemáticos:

 

C601(100uFx16V) fonte de +5V-MOD,

C602(220uFx16V) fonte de +1.8V e

C604(100uFx16V) fonte de +3.3V

 

Os capacitores estufados na fonte de +5V causam um Ripple elevado, o que poderia ter gerado danos na memoria Flash (BIOS).  Lembre-se que para regravar essa BIOS deve-se tomar cuidado com a versão correta do aparelho e a versão do Firmware da placa.

 

Boa sorte ;)

 

 

Boa tarde Sr. William.

 

Muito obrigado pela ajuda, vou trocar esses capacitores para ver se resolve pois aparentemente não estão estufados. Com relação a BIOS, como faço para regravar? Tenho gravador de BIOS e PC e notebook, mas de monitor eu nunca fiz, li alguma coisa a respeito de um programa do fabricante que faz isso correto? Poderia me ajudar nessa questão? Pois penso que deve ser ela que está corrompida.

 

Muito obrigado.

Compartilhar este post


Link para este post
Compartilhar em outros sites
MPB    50

Troquei os 4 capacitores da placa lógica e nada... só pra relembrar, ele está ligando, acende as lâmpadas mas não aparece a imagem na tela...

Compartilhar este post


Link para este post
Compartilhar em outros sites
William_R    1.127

Quanto a regravar a BIOS, não tem programa do fabricante que regrave ela !  Tem que arrancar a memoria Flash da placa e gravar com um gravador de bancada.

 

Na area de download tem alguns dados de Firmware, veja se encontra lá.

 

Conteúdo oculto

Conteúdo oculto

Conteúdo oculto

Conteúdo oculto

 

 

Caso não encontre, passe todos os dados da etiqueta traseira do aparelho e da etiqueta que fica na placa principal com a versão da BIOS para que possamos ajudar.

Compartilhar este post


Link para este post
Compartilhar em outros sites
MPB    50

Quanto a regravar a BIOS, não tem programa do fabricante que regrave ela !  Tem que arrancar a memoria Flash da placa e gravar com um gravador de bancada.

 

Na area de download tem alguns dados de Firmware, veja se encontra lá.

 

Conteúdo oculto

Conteúdo oculto

Conteúdo oculto

Conteúdo oculto

 

 

Caso não encontre, passe todos os dados da etiqueta traseira do aparelho e da etiqueta que fica na placa principal com a versão da BIOS para que possamos ajudar.

 

 

Boa noite.

 

Obrigado pela ajuda Sr. William, o fusível da tela está ok, já havia verificado, e está chegando e passando os 5V nele, o problema realmente deve ser a BIOS, porém, meu gravador de bios que pe o nanobios não grava esse tipo de eprom, não sei se existe algum adaptador, o que eu havia perguntado por atualização da firmware via softwae do fabricante, oif que me parece que li algo a respieto dos monitores samsung que é feito dessa forma, confere? Qual gravador o Sr. usa? Obrigado.

Compartilhar este post


Link para este post
Compartilhar em outros sites
William_R    1.127

A Samsung tem um Software especifico para a linha SA300, mas na linha LG até o momento ainda não vi nada.

 

Eu uso um Mini gravado que descrevi no seguinte post:

 

35d2r1u.gif

 

Conteúdo oculto

 

Creio que o Nanobios possa gravar a memoria SPI SOIC8 com o auxilio de um adaptador

 

con0901b.jpg

 

So tem que ver na versão do programa se ele reconhece a memoria que você ira usar.

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×