Ir para conteúdo
  • Cadastre-se
  • Smile-welcome.png

    Bem vindo!! Não esqueça de se apresentar, só depois

    disso terá acesso para áreas e downloads exclusivos do fórum.

    Clique Aqui e Apresente-se !!! 

         Passo 1
Jotape

Positivo Unique s2065 71R-A14HV6-T840 bateria x carregador defeito estranho

Avalie este tópico:

Posts em destaque

defeito estranho acho que esta relacionado a reconhecimento do carregador pois com o carregar carregado fica como na imagem se mostrar que o carregador esta conectado mas com uma duração da bateria com mais de 1000H.

 

Sintomas

 

Sem a bateia com o carregador: Ao pressionar o botão de ligar pisca o lede da bateria e não liga.

 

Somente na bateria: notei que não liga de primeira, mas quando liga funciona normal e do nada depois de algum tempo usando desliga sozinho  e  o tempo de duração da bateria esta correto.

 

Com a bateria e o carregador: liga de primeira mas nunca acende o led de carga da bateria nem o sistema reconhece o carregador e o tempo da bateria fica alto como na imagem, mas não se desliga sozinho.

 

 

Já troquei o 8602g e continua a mesma coisa.

defeito.jpg.f5473599524b8bf0ba639d916139a8da.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites

@Jotape, Já que sem a bateria num liga: "Sem a bateia com o carregador: Ao pressionar o botão de ligar pisca o lede da bateria e não liga." eu suspeitaria do mosfet comutador, já checou ele?

 

pois medindo parece estar normal, mas vou troca garimpei uma placa praticamente igual so final t831 sabe me confirmar se o comutador é o Q41 ou Q75?

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

certo.

Partindo do principio que você tenha testado essa bateria em outro lugar, e partindo do principio que o windows não deveria mostrar o tempo de duração da bateria com o carregador conectado.

 

supomos, a principio, um defeito no sistema de carga, como o OZ já foi substituido, dá uma verificada nos mosfets comutadores entre Adaptador e AC, assim ele pode estar identificando o Adaptador como Bateria, e calculando errado as horas de uso.

 

regravara BIOS tb seria uma boa pedida.

Compartilhar este post


Link para este post
Compartilhar em outros sites

@Tec. de plantão, @Jotape, Bem lembrado, se o OZ estava realmente ruim esse resistores de 10ohms pode ido pro espaço também... Agora uma pergunta, depois da troca mudou alguma coisa nos sintomas ou permaneceu o mesmo?

Compartilhar este post


Link para este post
Compartilhar em outros sites

Amigo olha as tensoes que esta chegando no pinos de Conector da bateria e ver se o CI que fica logo por trais do do pinos da bateria estâo Ok. Ver se nos pInos onde se conectar  a bateria tem 3,3v 2,7v ou ate mesmo os 5v

Compartilhar este post


Link para este post
Compartilhar em outros sites

 

Já troquei o 8602g e continua a mesma coisa.

 

Amigo substitua o CI de carga da bateria 8602GN provavelmente é ele com defeito. Boa sorte!

 

@EltEletrônica, antes de responder, pelo menos leia o tópico todo.. na primeira mensagem já consta a substituição do 8602

Compartilhar este post


Link para este post
Compartilhar em outros sites

Amigo antes de trocar o OZ da uma olhada em umas resistências que ficam em serie com alguns terminais dele da uma checada elas costumam ser de 10 Homs X10. E mede outros componentes também nas trilhas do CI do charger no caso o OZ

 

achei 2 resistores desses aberto

troquei contuinua a mesma

 

mas agora tudo levar crer que o defeito esta nocircuito do OZ

Compartilhar este post


Link para este post
Compartilhar em outros sites

Isto ai amigo e o OZ voce tera que trocar os 2 resistores e o OZ para a placa funcionar não adianta deixar os mesmos resistores ai voce tem que trocar novamente eles simplesmente alteram com o OZ danificado troca eles todos de uma vez e seja feliz veja tambem se não tem mais resistores próximos ai alterados

Se fui util de alguma forma manda um joinha por favor

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×