Ir para conteúdo
  • Cadastre-se
doctorpc100

DELL LATITUDE 2120 - DAZM2BMB6C0 REV: C - NÃO LIGA

Avalie este tópico:

Posts em destaque

doctorpc100    74

Bom dia a todos, estou com esse netbook aqui com o seguinte sintoma; ele liga sem video, e não gira o cooler, só fica piscando o led numero 9 no painel frontal, acredito que possa ser um problema de bios, porém não encontro o arquivo em formato bin ou rom para baixar, só consegui baixar direto no site da Dell só que o arquivo é .exe (2120_A01.exe) e já tentei extrair pelo universal extractor, 7zip, e outros... porém sem sucesso dá erro ao extrair, e não é arquivo corrompido não... será que alguém poderia disponibilizar essa bios ? 

Compartilhar este post


Link para este post
Compartilhar em outros sites
CJ    1.382

Quantas piscadas são?

 

Se não encontra o arquivo no servidor, faz a solicitação no tópico adequado:

Conteúdo oculto

 

Para extrair a bios de arquivos .exe da dell deve se usar os comandos no DOS:

 

-writehdrfile nomedoarquivo.exe

 

ou

 

/writeromfile nomedoarquivo.exe

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
doctorpc100    74

pelo que eu contei aqui foram 22 piscadas, depois disso o led permanece aceso e não apaga mais, sobre o comando para extrair o arquivo muito obrigado, pois deu certinho usando a segunda opção que no meu caso ficou assim : 2120_A01.exe /writeromfile e feito isso gerou um arquivo .rom de 2mb, agora estarei regravando a bios e postando o resultado, abraços pela colaboração, valeu 1 joinha!

Compartilhar este post


Link para este post
Compartilhar em outros sites
CJ    1.382

Geralmente, as piscadas tem uma pausa, tipo pisca 7 vezes da uma pausa, depois mais 7 vezes.

 

Se for esse o caso, é bem provável que esteja com solda fria BGA no PN.

Compartilhar este post


Link para este post
Compartilhar em outros sites
doctorpc100    74

a regravação de bios deu certo, pois com o arquivo novo baixado direto do site da dell o equipamento continua ligando, porém o mesmo defeito permanece, ou seja não melhorou nem piorou e até mesmo tentei reflow no pn e também no processador que é integrado na mb, como o amigo mesmo disse provavelmente pode ser chipset P/N , mas a solução seria o reballing nesse caso, então eu vou devolver ao cliente sem conserto, já que o reflow não subiu video nem no pn e nem no processador, e eu não tenho como fazer reball devido a falta de equipamentos para isso! obrigado por ajudar

Compartilhar este post


Link para este post
Compartilhar em outros sites

Participe agora da conversa!

Você pode postar agora e se cadastrar mais tarde. Se você tiver uma conta, faça login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Restaurar formatação

  Apenas 75 emoticons máximos são permitidos.

×   Seu link foi incorporado automaticamente.   Exibir apenas como um link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Você não pode colar imagens diretamente. Envie ou insira imagens do URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Criar Novo...