Jump to content
Sign in to follow this  
lider17

Notebook STI IS 1462 não reconhece placa wifi

Rate this topic

Recommended Posts

bom dia pessol, estou com um problema com um notebook sti is 1462 que nem se quer esta reconhecendo a placa wifi, ja testei uma plaquinha nova e nada, agora imagino que poderia ser o soquet que pede estar com problema ou ate mesmo um caso mais brando que seria BGA, o que acham?? alguem ja se deparou com o mesmo problema?

 

desde ja agradeço!!

Share this post


Link to post
Share on other sites

Já peguei várias vezes esse problema no hp dv2000 e dv6000. No caso deles é problema de solda fria no ponte sul.  Acontece muitos em netbook com aquele pch pequeno tb. Faz o reflow no ponte sul que deve voltar a funcionar.

Share this post


Link to post
Share on other sites

Seria bom você colocar o modelo da placa no tópico para que possamos analisar o esquema, pois pode ser também algum sinal faltando no SIO. Eu aconselho a usar um WD ou outro produto de sua confiança no slot antes. Se não der certo, então verificar o pino correspondente ao sinal no SIO, também é necessário saber se o sinal de clock está chegando até esse circuito. Pode ser BGA, mas pode ser tudo isso que disse também. Siga esse modelo para título do tópico:

 

 

Modelo completo do aparelho- Modelo da placa  [/size]Defeito

 

obs: está faltando o modelo da placa

Share this post


Link to post
Share on other sites

O procedimento de testes neste tipo de defeito é verificar o conector verificando se não existe solda fria, sujeira, oxidações, etc. Também limpar os contatos da placa wi-fi e, se possível, testar esta placa wi-fi em outra placa-mãe compatível. Quantos as medições de tensão e sinal vc deve procurar no esquema elétrico dessa placa. Deveria encontar a tensão de 3,3 e os sinais DATA e Reset. Também não deixe de verificar se a placa está habilitada no Cmos-setup desta placa (Não me recordo de memória se existe esta possibilidade nesta placa, mas não custa não verificar). Existe também a possibilidade de solda fria no Super-io e nas esferas de solda da ponte sul. Poste todos os testes que já fez para que possamos ajudá-lo.

Share this post


Link to post
Share on other sites

Um aquecimento rápido por baixo do ponte sul, apenas para diagnóstico, se voltar a funcionar, reballing.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...