Ir para conteúdo
  • Cadastre-se
  • Smile-welcome.png

    Bem vindo!! Não esqueça de se apresentar, só depois

    disso terá acesso para áreas e downloads exclusivos do fórum.

    Clique Aqui e Apresente-se !!! 

         Passo 1
Miguel7875

sony VGN-SZ4XN REF PLACA MBX-147

Avalie este tópico:

Posts em destaque

Boa tarde mestres,

Este portátil entrou porque não dava imagem.

 

depois de alguns testes verifiquei que problema estava na gráfica GO-7400-B-N-A3.

então fez reballing, mas deu me imagem mas sem luminosidade, como que fosse inverter k.o.

 

A tela é led, por isso estava fora de hipótese... então coloquei chip novo.

para meu espanto esta igual, ou seja dá imagem mas sem luz.

 

já testei com outra tela e cabo lcd e continua mesma...

 

 

teve ainda oportunidade de testar com outro portátil da mesma serie mas não mesmo modelo que tenho ca mas com tela Lampada e deu imagem perfeito.

 

 

será um fusível responsável pelo backlight?

 

alguém pode ajudar

 

segue esquema ...

obg

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×