Jump to content

Problema com placa trinity 16 Mega nao liga so bipa

Rate this topic


Barreto
 Share

Recommended Posts

Amigo verifica se as bobinas dos reguladores de voltagem tem os 5v, 3.3v e 1.8v. Verifica tb se no J5B1 tem as voltagens de 5v e 3.3v. Verifica se no ponto do hana R3B15 tem voltagem se não me engano tem que ter 1.8v.

Verifica se no ponto J2C1 se estão presente as voltagens de 3.3v. Verifica tb no J2C3 se os pontos onde soldamos o chip de glitch tem 3.3v. Se todos estes pontos estiverem com a voltagem correta remove as bobinas de 1.8v e 3.3v e com o multimetro na escala de continuidade veja se a curto em alguma destas linhas.

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...