Jump to content

devolvido Placa Mãe hp 18 1200br all in one (liga mas não da imagem)

Rate this topic


 Share

Recommended Posts

chegou pra mim um computador ALL in ONE hp 18 1200br com o seguinte defeito.

ao pressionar o botão power ele acende a luz de power. mas não gera imagem, ao desmontar retirei a memoria e liguei, ele apitou ao colocar outra memoria para teste. chegou a ligar o monitor mas só fica trocando de cor , VERMELHO, PRETO, AZUL, BRANCO. AMARELO, depois desliga a tela novamente, sem sinal nenhum. se alguém poder dar uma forma ficaria grato. desde já obrigado.

 

Edited by FLAVIOTECH
Link to comment
Share on other sites

  • 1 year later...
  • 2 months later...

Por ausência de feedback por parte do autor e por padrão da moderação,

este tópico será considerado como

 

Caso não resolvido / devolvido

 

Por favor, evite responder este tópico.

Para receber ajuda mais rápida e eficiente, abra um novo.

Caso seja necessário, informe o link deste tópico.

 

eletronicabr.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...