Jump to content

Netbook Sony Vaio PCG-4V1M-MBX-208 REV: F - Em curto

Rate this topic


danilosilva
 Share

Recommended Posts

pinos do power jack em curto, fonte do netbook apaga o led ao conecta-lo no power jack.

Testes:

-Tirei o conector do power jack e não resolveu

-Não tem as tensões de 3,5v 5v e 19v

-Flat do conector do jack está ok

-A placa não está esquentando

-Tirei alguns componentes ao redor do conector do power jack e mesmo assim continuou em curto.

 

Alguma dica?

Link to comment
Share on other sites

Pessoal tem mais um detalhe que eu esqueçi de falar, quando eu conecto o carregador nele, a luz do carregador se apaga, não sei se vai ajudar muito, mas é mais um detalhe.

 

Coloca o esquema da placa, se não achar mande a foto da placa focada na região da entrada da fonte pra pode analisar os componentes em volta.

Valeu, boa sorte!

 

Aqui estão as fotos da placa-mãe:

20150310_154521.jpg.7770c55d5cd8ead9691b2cf1fb200c1c.jpg

20150310_154529.jpg.9d2c6568bb9e22fc1db2135b5bb337cd.jpg

20150310_154544.jpg.705ccb48b66f99e96680e86c22dd478a.jpg

20150310_154643.jpg.fb0619325d210c7e1793013fac609751.jpg

Link to comment
Share on other sites

@danilosilva, HannStar JMV-6 94V-0  não se refere ao modelo da placa..

 

Tendo em vista a organização geral do fórum e para facilitar futuras consultas, o título do tópico deve seguir o seguinte padrão:

 

Modelo completo do aparelho - Modelo da placa - Defeito

 

Para editar o titulo é só clicar na opção de modificar que se encontra logo acima da sua primeira mensagem.

 

Além disso, outros detalhes devem ser observados para que o colega receba ajuda:

 

You are not allowed to view links. Sign in or sign up.

 

Contamos com a sua ajuda para manter o fórum organizado.

 

Alguns links que podem também ajudar:

Link to comment
Share on other sites

Antes que eu esqueça, mude o título do tópico de acordo com as regras do fórum para a organização do mesmo. OK!

 

Modelo do notebook- modelo da placa mãe - defeito apresentado.

@danilosilva, HannStar JMV-6 94V-0  não se refere ao modelo da placa..

 

Tendo em vista a organização geral do fórum e para facilitar futuras consultas, o título do tópico deve seguir o seguinte padrão:

 

Modelo completo do aparelho - Modelo da placa - Defeito

 

Para editar o titulo é só clicar na opção de modificar que se encontra logo acima da sua primeira mensagem.

 

Além disso, outros detalhes devem ser observados para que o colega receba ajuda:

 

You are not allowed to view links. Sign in or sign up.

 

Contamos com a sua ajuda para manter o fórum organizado.

 

Alguns links que podem também ajudar:

 

Desculpem o erro, já está corrigido.

Link to comment
Share on other sites

Levanta o a bobina PL11 e ver se ainda tem curto no jack do carregador, se ainda tiver levanta o PQ102 verifica curto no terra com os pinos 5,6,7 e 8 verifica também os capacitores PC101 e PC 109.

Boa sorte.

 

Retirei a bobina PL11 e o curto nos pinos do power jack saiu, o aparelho liga sem a bobina ou é obrigatória a substituição? Por que eu a retirei e tentei ligar o net, mas nem deu sinal de vida, o que eu faço?

Link to comment
Share on other sites

A pl11 era só pra saber se o curta não era no jack.

e não o notebook não liga sem esse componente, isso significa que o curto é mais pra frente no caso depois dessa bobina, levanta o PQ102 verifica curto no terra com os pinos 5,6,7 e 8 verifica também os capacitores PC101 e PC 109.

Link to comment
Share on other sites

@danilosilva, o download está bloqueado pra voce porque vc não comprou o item pra download...

 

vá na loja compre o item e veja o inventario e clique em utilizar item..

You are not allowed to view links. Sign in or sign up.

Link to comment
Share on other sites

A pl11 era só pra saber se o curta não era no jack.

e não o notebook não liga sem esse componente, isso significa que o curto é mais pra frente no caso depois dessa bobina, levanta o PQ102 verifica curto no terra com os pinos 5,6,7 e 8 verifica também os capacitores PC101 e PC 109.

 

Desculpe a demora, mas eu efetuei os testes que vc me falou:

- o PQ2 não está em curto no terra com os pinos 5,6,7 e 8.

- e os capacitores estão bons, fiz os testes neles

 

Será que pode ser os mosfets PQ1 e PQ2? Substituição resolveria?

Link to comment
Share on other sites

@danilosilva, Então levanta eles e verifica se tem curto na nessa linha faz o teste de chaveamento nesses CI's.

 

Bom dia meus amigos, estou aqui para informar que consegui resolver o problema. Tinha um diodo danificado na entrada de energia, ele estava esquentando mas era pouco, consegui achar o defeito utilizando pasta de solda para localizar onde ela derretia primeiro. Queria agradecer a ajuda e boa vontade de todos. Estou enviando uma foto para mostrar o componente que foi substituído para solução do problema.

5957a8dcd3b69_SoluoNetbookSonyVaio.jpg.3256e9a8871665d47e86d181236e4f33.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...