Jump to content

positivo onix-545PE placa A14HVOX liga imagem sem backlight

Rate this topic


xircnunes
 Share

Recommended Posts

ola galera....

to com positivo aqui....placa  A14HVOX  liga normal .....da video monitor externo........ja no interno so pisca....imagem apagada sem backlight

connector CN17 verificado tensoes .......mais nada de backlight.......

ainda preciso testa display interno.....nao tenho display pra coloca tira duvida!!!!

 

c alquem puder da um help.....agradeco!!!!

 

brigado a todos

 

esquema eletrico

SHUTTLE A14HV02

You are not allowed to view links. Sign in or sign up.

Link to comment
Share on other sites

Amigo se tem todas essas voltagens 3,3 sinal bl-on ok, provavelmente o sinal vin-lcd tb está presente, se for assim sinto muito mais vai ter que comprar uma tela ou cabo flat para testar por que pelo que li não foi detectado nenhum problema de sinal, ou tensão, a vezes procuramos chifres em cabeça de cavalo (mas é legal isso pois está aprendendo estudar esquemas) e outra, se mesmo assim não for a tela, tenho certeza que não seria dinheiro jogado fora pois com certeza um dia vc vai precisar dela,sucesso.

Link to comment
Share on other sites

Amigo se tem todas essas voltagens 3,3 sinal bl-on ok, provavelmente o sinal vin-lcd tb está presente, se for assim sinto muito mais vai ter que comprar uma tela ou cabo flat para testar por que pelo que li não foi detectado nenhum problema de sinal, ou tensão, a vezes procuramos chifres em cabeça de cavalo (mas é legal isso pois está aprendendo estudar esquemas) e outra, se mesmo assim não for a tela, tenho certeza que não seria dinheiro jogado fora pois com certeza um dia vc vai precisar dela,sucesso.

 

 

Ele tem os sinais presentes no SIO, mas não os tem no conector. Acredito que seja devido alguma falha de componente que esteja nessa linha.

Link to comment
Share on other sites

No caso do pino 10 você deve verificar r287, qual a tensão que está chegando e passando por ele. Como ele não é um divisor resistivo a tensão não diminui. Caso tenha os 3,3v no r287, então o próximo é o r279 que também terá que ter a tensão de 3,3v. Se ele tiver, então só resta o capacitor c303.

 

 

No pino 12 o c313 e o s13 que não identifiquei corretamente.  Se eu estiver errado, corrija-me.

Link to comment
Share on other sites

opa gilson........bem lembrado....em tese!!!!!ali eh foda sabe pq???....ela ta pregada no display  muito perto encostada.......aquele flat embaixo da tela descola facin......aquela bobina so no soprador (soprador q eu falo eh o soprador termico da estacao de retrabalho......nao eh soprador esferografico ......eh claro c nao derrete tudo....tem tecnico q usa aquilo...vai 400 graus facin!!!!!!).....aqui tenho a placa pra tira a bobina!!!!....

vo ver q q eu faco aqui.......por emquanto...muito obrigado a todos.....

 

gilson ......grato!!!!

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...