Jump to content

Projetor Epson X24 com defeito aleatório só com a entrada de sinal VGA

Rate this topic


 Share

Recommended Posts

Olá Pessoal. Estou com este projetor que esta apresentando um defeito estranho, só com a entrada VGA.

Sem o cabo de sinal, aparece a tela azul de esperando sinal e se apertar o menu, aparece o menu normal.

Se colocar sinal no HDMI ou no RCA. Aparece imagem normal

O defeito só apresenta no VGA, as vezes aparece uma tela preta, as vezes aparece listras verticais, mas nunca apareceu a imagem do sinal. E se apertar algum botão do painel, não acontece nada.

O defeito esta na placa principal. Mas eu não sei se pode ser reballing ou se é o CI na linha do conector VGA

Alguém já pegou algum caso parecido?

Link to comment
Share on other sites

  • 8 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...