Ir para conteúdo
  • Cadastre-se
Frankly Rummenigge

ECS G41T-M7 - Sem tensão nos mosfets de saída

Avalie este tópico:

Posts em destaque

Colega, precisamos  saber de quais transistores de entrada & saida à que vc se refere .

 

• Mede os mosfets suspeitos

• Se os mosfets estiverem OK &  então o culpado é o PWM.Teste também outros processadores. Se ajudou não se esqueça daquele Joinha

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Já verificou curtos nas bobinas da cpu , se tiver curto o pwm entra em proteção e não funciona esses curtos podem ser capacitor cerâmico, mosfet.... Verifica  os mosfets escala de diodo entre gate e source valor baixo problema.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Na debug Card o Led de clock pisca, fica aceso, ou apenas ligado ?

 

• Com o multímetro analógico na escala do Buzzy verifique se o conector de 12V esta em curto  GND + GND = 0Ω | 12V + 12V = 0Ω Resistência | 12V + GND = Ω . Caso contrário algum transistor desses esta em curto. RetirA e mede .

 

• Verifique as ondas quadradas do PWM. Veja se esta chegando aos Divers acionadores

 

• Se ajudou , não se esqueça daquela joinha. Forte abraço  :)^-^

 

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Conteúdo oculto

    Dê reação ou responda a este tópico para ver o conteúdo oculto.
<-- Mede com o multímetro & observe se chega 12V Nesse Driver. Ele que " liga " os mosfets de 12v

 

• Você , precisa ver se circuito  PWM esta OK com um osciloscópio é mais recomendado.

 

• Cuidado, não saia colocando processadores de maneira  aleatória no socket, pois esse é um dos motivos que o CI PWM " vai para o saco " Aqui esta a lista de processadores compatíveis com esta placa

Conteúdo oculto

    Dê reação ou responda a este tópico para ver o conteúdo oculto.
).html . Teste com o máximo de processadores que você tiver citados na lista.

 

•  Se tudo estiver Ok. Só resta o I/O, pois em várias placas quem controla o PWM é ele, tem que repor um funcionando, no forum tem vídes , ensinando como remove-lo. Teste & mande-nos a resposta, pois  um feed-back  ajuda outros membros do Forum.  Abraços

Compartilhar este post


Link para este post
Compartilhar em outros sites

Caro amigo verifica se esse esquema é compatível com sua placa.

Conteúdo oculto

    Dê reação ou responda a este tópico para ver o conteúdo oculto.

E verifica também se não tem outro código como MS-XXXX

Posta resulatdo.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Boa noite amigo. Se os testes dos mosfets do PWM estão ok, precisa verificar os outros geradores de voltagem. Nas placas desktop o CI do pwm somente é liberado se todo restante estiver ok. Verifique os geradores acionados por pwm menores(aqueles que tem par de mosfets e saida no indutor) normalmente são dois nesta placa. Existem tambem os reguladores simples que usam apenas o mosfets redutor. Voltagem entra no dreno e sai no source. Qualquer um destes que não estiver de acordo, não vai liberar o PWM. Espero ter ajudado... BOARDS

Compartilhar este post


Link para este post
Compartilhar em outros sites

ta rui negada kkk nada

 

recapitulando

 

os mosfetes de entrada(dreno esta com 12v send  que no mesmo mosfete que tem 12 no  dreno esta com o,1v no source e gate alguém ja resolveu algo parecido

Compartilhar este post


Link para este post
Compartilhar em outros sites

ta rui negada kkk nada

 

recapitulando

 

os mosfetes de entrada(dreno esta com 12v send  que no mesmo mosfete que tem 12 no  dreno esta com o,1v no source e gate alguém ja resolveu algo parecido

 

e quem quer saber? @Frankly Rummenigge, ou @frankly255, ?

 

você tem duas contas?

Compartilhar este post


Link para este post
Compartilhar em outros sites

amigo quero que respondam minhas perguntas nao responder respostas se tenho  duas conta meu amigo  eu nao sei... entro  com imail  e com meu loguin como tem la se ta duas conta o administrador do forum tem que me avisar pq as duas sao do mesmo e-mail? pq so uso um

Compartilhar este post


Link para este post
Compartilhar em outros sites

Conteúdo oculto

    Dê reação ou responda a este tópico para ver o conteúdo oculto.
,  entao amigo, o comentario do

Conteúdo oculto

    Dê reação ou responda a este tópico para ver o conteúdo oculto.
vem do fato de que é proibido um usuario ter 2 contas, entende meu amigo ? Lembro voce também amigao que é resposabilidade e direito de todos os membros conhecer as regras da nossa comunidade que se encontram publicadas na secao correpondente.

 

Os membros

Conteúdo oculto

    Dê reação ou responda a este tópico para ver o conteúdo oculto.
, e

Conteúdo oculto

    Dê reação ou responda a este tópico para ver o conteúdo oculto.
efetivamente sao duas contas diferentes e o Administrador normalmente responde a isso banindo as duas da comunidade. 

 

Fora isso amei o seu comentario "Quero que respondam minhas perguntas e nao responder respostas"

 

Eu queria fama, dinheiro, mulheres, um BMW..... mas fazer o que né, nem sempre a gente tem o que quer né amigo  8)

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

amigo quero que respondam minhas perguntas nao responder respostas se tenho  duas conta meu amigo  eu nao sei... entro  com imail  e com meu loguin como tem la se ta duas conta o administrador do forum tem que me avisar pq as duas sao do mesmo e-mail? pq so uso um

 

bom, quanto à avaria, começando pelo mais básico, que tal postar as medições que fez e que tensões de alimentação encontrou?

 

antes de ser libertada a tensão de alimentação que falta, têm de surgir muitas outras...

Compartilhar este post


Link para este post
Compartilhar em outros sites

@frankly255, você já recebeu no tópico dicas muito boas...

 

já lhe pediram para fazer medições e você não relata nada, apenas insiste no mesmo. ou seja, você é que não está colaborando porque não responde às solicitações dos outros.

 

esse defeito é muito comum mesmo. já lhe explicaram directa e indirectamente no tópico algumas possíveis causas do defeito, mas quem quer ajudar continua sem coordenadas. e você, continua sem entender, porque não prestou atenção aos posts desses colegas...

 

está na hora de colocar o cérebro e o multímetro a funcionar e postar aqui as medições que lhe pediram para fazer.

 

se quer respostas de técnicos, tem de aprender a fazer-lhes perguntas e seguir as suas instruções devidamente.

Compartilhar este post


Link para este post
Compartilhar em outros sites

amigo quero que respondam minhas perguntas nao responder respostas se tenho  duas conta meu amigo  eu nao sei... entro  com imail  e com meu loguin como tem la se ta duas conta o administrador do forum tem que me avisar pq as duas sao do mesmo e-mail? pq so uso um

 

Vc acha que tenho tempo pra ficar olhando estas cagadas? Você sabe que fez dois cadastros com dois e-mail diferentes franklyrummenigge21@g e frankly255@h

 

Agora vc decide qual cadastro que vai usar ou vou excluir os dois.

Compartilhar este post


Link para este post
Compartilhar em outros sites

ce que sabe manow quiser excluir pode excluir so que nao sei que conta e essa ai na boa.... ja disse a que uso  e essa ...

 

ja postei dicas aqui tabem ja ajudei gente agora nao vou  aguentar desaforos que posso ter sim  duas contas se fiz sem querer e nao lebro mais voce me ver ativo nas duas? acho  que nao porque so uso  essa ...

se achar que e certo  excluir a as duas exclui...  pois se tiversse coniencia dessa outra eu mesm  excluiria cara

melhor manda mp persual iss  sim resolveria nao fica rebaixando os outros nos topicos

Compartilhar este post


Link para este post
Compartilhar em outros sites

vou fazer o que o amigao falow vou posta detalhes sou  novo  na eletronica fico meio  perdido  nas perguntas talves seja meu erro  vou medir as tenmsos pois existem duas placas inguais e com o mesmo  defeito

Compartilhar este post


Link para este post
Compartilhar em outros sites

@frankly255, como já escrevi, esse defeito é muito usual mesmo. se você continuar a reparar placas de desktops, não interessa quais sejam os modelos, você vai perder a conta às placas que lhe vão surgir com esse defeito...

 

se quer aprender a reparar esse tipo de avaria, siga as instruções dos colegas do tópico que em breve fica fácil.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.
    • 4 Posts
    • 123 Visualizações
    • lal
    • lal
    • 8 Posts
    • 113 Visualizações
    • 1 Posts
    • 40 Visualizações
    • 1 Posts
    • 57 Visualizações
    • 1 Posts
    • 86 Visualizações

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×