Ir para conteúdo
  • Cadastre-se
DEULER

Gravador g540 - Nunca deu certo - Ta com problema?

Avalie este tópico:

Posts em destaque

Senhores

A um mes comprei o gravador gnius g540

 

blza,,,, começei a gravar e tudo.... vi o manual e tutoriais na net...

 

realmente é bem simples o manuseio...

mas o q esta acontecendo é q nenhuma bios q regravei deu certo, o not n funcionou

ex. hp g42. gravei e nada...comprei no ML uma ja gravada e funcionou de primeira

 

depois de varias sem funcionar, ,,, tipo cce e positivo eu

pra tirar duvida sobre o gravador eu peguei um notebook FUNCIONANDO , tirei o ci (MX 25l80). fiz uma copia da bios em  arquivo e apaguei a bios pelo gravador

 

entao gravei novamente e coloquei no notebook!!! LIGA MAS NAO DA VIDEO

usei o mesmo arquivo que salvei ...com o mesmo ci...

q diabo ta acontecendo??? esse gravador ta bichado?

 

ele veio em portugues e pra desencargo eu baixei o original em ingles pelo site da stg... mesma coisa....

 

alguem me da um help, será q ta truncando ?

 

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

amigo, seguinte esse gravadora e boa pra começar porém tem que ter um pouco de cuidado

antes de você fazer uma gravação ou backup da bios é recomendado que faça uma leitura dela antes, se houver algum pino sem dar contato ela vai acusar e pedir pra você corrigir.

outra coisa é você verificar sempre quando de espaço o arquivo ocupou. tipo 1mb 4mb ou 8mb.

renomear seus arquivos de bios para .bin e na hora de gravar indicar na opção que sempre aparece lá que seu arquivo tem formato .bin

 

verificar se o arquivo salvo tem caracteres diferentes pois um arquivo com erro geralmente vai te mostrar apenas fffffff ou 000000 em todas as linhas.

espero que tenha te ajudado qualquer coisa da uma olhada no item ferramentas de eletronica aqui do forum!

Conteúdo oculto

    Dê reação ou responda a este tópico para ver o conteúdo oculto.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Olá amigo também me deparei com alguns problemas ao tentar gravar minha primeira bios.Mas depois dominei certinho, primeiramente verifique a pinagem do chip, o pino começa sempre lado direito do chanfro ou furo dependendo do modelo de chip. A acoplagem do chip no gravador deverá fica no início da parte superior com o pino 1 para baixo. Caso os pinos esteja com algum resíduo pode interferir na acoplagem, outra coisa é questão de compatibilidade com sistema operacional windows 64 bits tá descartado.Aqui nunca funfou. Sempre uso a versão português do g540.

 

Espero ter ajudado, boa sorte e sucesso

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
    • 100 Posts
    • 2138 Visualizações
    • 39 Posts
    • 3400 Visualizações
    • 298 Posts
    • 35532 Visualizações
    • 8 Posts
    • 97 Visualizações
    • 17 Posts
    • 154 Visualizações

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×