Ir para conteúdo
  • Cadastre-se
2mjunior

Positivo Placa:71R-A14RV4-T840 que não liga nada

Avalie este tópico:

Posts em destaque

Pessoal tó com este note Positivo Placa:71R-A14RV4-T840 que não liga. Falta os +5VA Já troquei o pwm OZ 8153ln e nada se alguém puder me ajudar agradeço.Segue o link do esquema:

Conteúdo oculto

    Dê reação ou responda a este tópico para ver o conteúdo oculto.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Na realidade antes de trocá-lo caso ele não tivesse aparentando danificado externamente vc deve fazer alguma medidas. medir o pin 18 e veja se tem 5v se sim vai seguindo essa linha medir os pins 12 e 19. Ai vc vem medindo de traz para frente ve se tem tensão na L29 (Pag.43)  se sim vai vendo para frente se não volta medindo e ve onde a tensão acabou, pode ser um capacitor. Tem que tomar muito cuidado ao trocar um PWM com os mosfets de alta e baixa na placa.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Já fiz algumas medições Pin 18 0V,Pin 2 18,5V, L29 0V.abri o jumper Jp12 e não chega os 5V. Injetei com a fonte assimetrica os 5V e não apresentou curto e até gerou os 3.3VA que alimenta a bios

Compartilhar este post


Link para este post
Compartilhar em outros sites

@2mjunior, opa.

 

Nestas placas que usam o OZ815 como fontes secundárias e não há curto, pode-se seguir a seguinte sequência:

 

Tensão LDO:

 

Entra tensão de 5V no R1323 e sai 3,0V no pino 1 do U27 e no pino 2 do Q98.

 

CI U27

 

Pino 2 (VIN) - 19V

Pino 1 (+5VA_ON_EN) - 3V

 

Q97

 

Pino 4 - 5V

Pinos 1, 2 e 3 - 5V

 

Todas as tensões estão em S4# (devem aparecer instantaneamente).

 

[]'s

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

@2mjunior, No R1323 tem que ter 3v que vem do SIO dando o ok  habilitando a tensão de +5VA_LDO_IN

 

Conteúdo oculto

    Dê reação ou responda a este tópico para ver o conteúdo oculto.
me corrija se eu estiver errado

 

Na verdade entra 5V no R1323 que vem lá do R1334 (resistor de polarização) do Q100.

 

[]'s

Compartilhar este post


Link para este post
Compartilhar em outros sites

Pessoal pelo q endendi analizando o esquema tem que ter 5VA para gerar todas as outra tensões. Sem os 5VA não tem tensão no I/O

nem na bios,e esta tensao +5VA_LDO  também é gerada a partir dos 5VA ou seja além dos 19V só vai existir qualquer tensão na placa se o 5VA estiver presente me corrigam se eu estiver errado.

Aconteceu um curto e o CI OZ pifou amanhã vou botar um novo e conto com vçs para continuar a analise e resolver este misterio

Compartilhar este post


Link para este post
Compartilhar em outros sites

Conteúdo oculto

    Dê reação ou responda a este tópico para ver o conteúdo oculto.
, No R1323 tem que ter 3v que vem do SIO dando o ok  habilitando a tensão de +5VA_LDO_IN

 

Conteúdo oculto

    Dê reação ou responda a este tópico para ver o conteúdo oculto.
me corrija se eu estiver errado

 

Na verdade entra 5V no R1323 que vem lá do R1334 (resistor de polarização) do Q100.

 

[]'s

Obg colega

Conteúdo oculto

    Dê reação ou responda a este tópico para ver o conteúdo oculto.
agora entendi.

 

Ok

Conteúdo oculto

    Dê reação ou responda a este tópico para ver o conteúdo oculto.
estamos no aguardo.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
    • 16 Posts
    • 63 Visualizações
    • 5 Posts
    • 34 Visualizações
    • 4 Posts
    • 13 Visualizações
    • 6 Posts
    • 56 Visualizações
    • 24 Posts
    • 74 Visualizações

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×