Ir para conteúdo
  • Cadastre-se
v1n1c105

Notebook Toshiba só sai video no monitor externo MB nwqaa la-6061p rev 2.0

Avalie este tópico:

Posts em destaque

Boa tarde pessoal, estou com um notebook Toshiba placa mãe nwqaa la-6061p rev 2.0 que da vídeo apenas no monitor externo, não é BGA ja fiz um reflow para testar, porem o vídeo externo funciona normal, o cabo flat também não é, a tela de led recebe as tensões normais eu consigo controlar brilho pelo teclado etc, porem não sei o que fazer mais já testei tudo, inclusive uma tela nova alguém tem uma ideia? detalhe a tela tem aterramento tem as voltagens, unica coisa que nao achei foi o fusível do LVDS

 

Obrigado

Compartilhar este post


Link para este post
Compartilhar em outros sites

a saída da imagem pelo externo e pelo flat são distintas, se ja foram feitos todos os testes mesmo, só resta o BGA, eu particularmente iria Fazer o Reball.

Mas pra vc digo q ja troque direto é mais garantido

Compartilhar este post


Link para este post
Compartilhar em outros sites

organizar_AGORA.jpg

 

Tendo em vista a organização geral do fórum e para facilitar futuras consultas, o título do tópico deve seguir o seguinte padrão:

 

Modelo completo do aparelho - Modelo da placa - Defeito

 

Para editar o titulo é só clicar na opção de modify_inline.gif Modificar que se encontra logo acima da sua primeira mensagem.

 

Além disso, outros detalhes devem ser observados para que o colega receba ajuda:

 

Conteúdo oculto

    Dê reação ou responda a este tópico para ver o conteúdo oculto.

 

Contamos com a sua ajuda para manter o fórum organizado.

 

Alguns links que podem também ajudar:

Conteúdo oculto

    Dê reação ou responda a este tópico para ver o conteúdo oculto.

Conteúdo oculto

    Dê reação ou responda a este tópico para ver o conteúdo oculto.

Conteúdo oculto

    Dê reação ou responda a este tópico para ver o conteúdo oculto.

Compartilhar este post


Link para este post
Compartilhar em outros sites

testei ja nao tem nada eu vi em alguns lugares o pessoal falando que essa placa tem tipo um retorno pra ativar o LVDS porem eu nao tenho o esquema dela pra achar isso alguem tem ideia?

Compartilhar este post


Link para este post
Compartilhar em outros sites

 

image.php?di=XS9E

 

TÓPICO TRANCADO!!!

 

 

Tópico fora dos padões do forum.

Para mais informações acesse:

 

Conteúdo oculto

    Dê reação ou responda a este tópico para ver o conteúdo oculto.

 

e entre em contato com o moderador.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.
    • 5 Posts
    • 26 Visualizações
    • 2 Posts
    • 9 Visualizações
    • 2 Posts
    • 36 Visualizações
    • 11954 Posts
    • 900597 Visualizações
    • 5 Posts
    • 361 Visualizações

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×