Ir para conteúdo
  • Cadastre-se
  • Smile-welcome.png

    Bem vindo!! Não esqueça de se apresentar, só depois

    disso terá acesso para áreas e downloads exclusivos do fórum.

    Clique Aqui e Apresente-se !!! 

         Passo 1
speak000

Xbox Slim Corona V2 - Não funciona HDMI somente AV

Avalie este tópico:

Posts em destaque

Boa noite pessoal

 

Estou com essa bronca na assistência..

 

Troquei alguns componentes próximo a entrada HDMI sem sucesso, e a pedido de um amigo, troquei a Ponte sul e nada, alguém tem uma sugestão ? verifiquei com uma lupa o conector HDMI está perfeito, não da para ver as trilhas exatamente por causa do conector AV.

 

Obrigado.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Não sei se voçe fes mas e uma dica boba mas as veses e simples..

 

 

1 liguei com av componente do xbox mas só com as três cores básicas

 

2 baixei a resolução do xbox para 720

 

3 desliguei o console e liguei novamente mas desta vez com hdmi ( voltou a funcionar

 

4 aumentei a resolução para 1080i, pois a outra 1080 funcionava mas depois que eu desligava e tentava ligar novamente acontecia a mesma coisa

 

Tenta fazer assim acho q vai dar certo. Se nao tiver a Av Componente do console tentar deixar na resolução mais baixa que a Av normal permitir dai liga de novo com hdmi.

 

vai que da certo...

Compartilhar este post


Link para este post
Compartilhar em outros sites

Já peguei um assim, e acabei devolvendo para o cliente, li em algum fórum que era defeito na própria XCGPU, poderia tentar ainda o reset de vídeo, ligando o xbox pelo controle e segurando Y e o RT até ele reiniciar, imagino que talvez já tenho feito, mas ás vezes uma dica simples assim passa despercebida! Boa sorte

Compartilhar este post


Link para este post
Compartilhar em outros sites

vlw pessoal... Então sem sucesso. Troquei conector hdmi, ponte sul, alguns componentes por uma placa igual, e nada! infelizmente vou devolve o console, e ja fiz os teste basicos sim rs... estou terminando de lava a placa por conta da sujeira criada pelo fluxo, testa mais uma vez e entrega.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Tem um circuito especifico que habilita e desabilita o HDMI, infelizmente ate hj não descobri onde ele se localiza, ja entreguei 2 xbox com o mesmo defeito seu, em um dos casos troquei ate mesmo a gpu mas mesmo assim não resolveu.

 

Sem o esquema eletrico é complicado conserto nestes aparelhos.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×