Ir para conteúdo
  • Cadastre-se
  • Smile-welcome.png

    Bem vindo!! Não esqueça de se apresentar, só depois

    disso terá acesso para áreas e downloads exclusivos do fórum.

    Clique Aqui e Apresente-se !!! 

         Passo 1
jacksonsw

Samsung RV420 - MB BA41 - Liga, dá video e se desliga

Avalie este tópico:

Posts em destaque

Bom dia a todos do fórum.

Estou com este notebook, deu entrada não gerando vídeo, após análise verifiquei ser chipset, troquei ele por um novo, agora ele liga, dá imagem e se desliga, contei uns 5 segundos que se mantem ligado.

Já regravei um chip bios novo, já usei o arquivo de bios aqui do fórum e a original e nada.

Ontem ainda testei processador, botão power, troquei o TPS51125 (3/5V) e o problema continua.

As tensões que encontrei nas bobinas:

1,82

1,05

1,51

0,89

1,15

e tem uma bobina do lado do processador que tá me dando uma tensão de 0,44.

Eu queria postar uma imagem desta bobina aqui mas não consegui.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×