Jump to content
Sign in to follow this  
joseca3

ENERMAX YUP-E-600

Rate this topic

Recommended Posts

Ola.

Esse nobreak esta com 85 volts no modo bateria e na rede esta normal(127 volts)

Ja troquei a bateria ,troquei dois reles que estavam ruins,não tenho esquema eletrico.

Alguma luz???

Share this post


Link to post
Share on other sites

mas se vc colocar uma carga funciona beleza?

 

Porque geralmente medindo a saida do nobreack com multimetro comum, estando na bateria, a voltagem apresentada vai ser diferente por causa da forma de onda que nao é perfeita igual da rede.

Share this post


Link to post
Share on other sites

Igor,coloquei como carga uma lampada de 40 w como sempre faço,ligo o no break na tomada,depois retiro e vejo a autonomia da bateria.

Voce teria o esquema desse nobreak?

Share this post


Link to post
Share on other sites

Boa noite.

Ligue o nobreak em condições de consumo normais e poste o que está aconteçendo, até agora não vi erro no mesmo pela sua postagem. Com uma lampada de 40w não vai subir a saída de tensão para uns 100v na inversão deste nobreak.

Esquema tem aqui no fórum,mas voce ainda não tem permissão de fazer o dowload.

 

Poste os testes que com certeza ajudaremos.

Boa sorte.

Share this post


Link to post
Share on other sites

Ola.

Liguei o notebook nesse nobreak,em modo rede a saida esta dando 121 volts(multimetro digital)e no modo bateria esta variando a tensão entre 87 a 92 volts.

O notebook funcionou normal apesar dessa tensão baixa e variando.

Obrigado por toda e qualquer sugestão.

Share this post


Link to post
Share on other sites

Amigo, desculpe a curiosidade, mas o multímetro que você esta usando é true RMS? Caso não seja acredito que está correta a tensão pois a onda produzida no chaveamento da fonte (quando no modo bateria) é cerca de 77% do apresentado na rede normal. Se medir com um multimetro TRUE RMS verá que a tensão esta correta.

Share this post


Link to post
Share on other sites

o nobreak esta parado,por favor alguém tem tem esse esquema?

 

 

Provavelmente o nobreack esta bom, é isso mesmo na bateria por causa da forma de onda vc nao vai conseguir medir certo com multimetro comum.

 

Coloque aí um ferro de solda na saida do nobreack por desencargo para testar, ve se ele esquenta normal.

Mas pelo jeito é isso mesmo!

Share this post


Link to post
Share on other sites

obrigado aos colegas que retornaram,meu multímetro é normal,mas eu fiquei curioso pois na rede ele da uma saída de 121 volts ,já no modo bateria fica com tensão mais baixa,entendo que meu multímetro não mede a tensão RMS sim mas pelos menos todos os nobreaks que eu consertei a tensão de saída não dava essa diferença no modo rede e no modo bateria

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...