Jump to content
Sign in to follow this  
Tec. de plantão

hp deskjet F4480 pucha folha ao ser ligada e so fica puchando a folha

Rate this topic

Recommended Posts

Amigos, esta print chegou aqui no meu laboratório puxando a folha sozinha sem pedir nem impressão. Ja desmontei ela toda não tem nada quebrado !!

Share this post


Link to post
Share on other sites

bicho o atuador quebrado ou rachado é suspeito... .sensores de entrada do papel ( segue os fios que saem da placa lógica e vão pruma plaquinha verde com sensores)  eles dão defeito e só trocando; por fim a placa lógica mesmo bugada dá esse defeito;

 

dê retorno;  é nóis.  :)

Share this post


Link to post
Share on other sites

Boa noite.

Esese defeito é atuador mesmo conforme mencionou o amigo Fozzy.

Troque ele e verifique o conjunto de engrenagens que trabalha atraz dele.

Boa sorte.

Share this post


Link to post
Share on other sites

amigo, como assim puxa a folha ? puxa a folha e para no meio ? puxa a folha e imprime alguma coisa ? fica puxando uma folha após a outra e não imprime nada, fica puxando a folha e imprimindo caracteres estranhos ? pra cada sintoma tem uma causa.

Share this post


Link to post
Share on other sites

Amigo, se o atuador estiver ok confira em baixo do carro impressão onde o mesmo se encaixa. Quem separa a engrenagem do tracionador de papel do eixo principal é o atuador, quando o carro esta em cima do conjunto de limpeza. O problema esta aí. No atuador como os amigos mencionaram, ou em seu encaixe. Boa sorte!

 

Share this post


Link to post
Share on other sites

Colega,

 

Como não tem engrenagem quebrada como vc mencionou, ou até mesmo o atuador.

Vc teria trÊs opcoes eliminatorias conjunto tracionador pois ele tem o sensor e o disco encoder(essa opcao nao vi na maioria das vezes mas deve-se levar em consideracao),  na  maioria das vezes o problema em minha bancada era carro de impressão e placa lógica. Se tiver peças para testar não tem zica, vc acha o defeito, apenas o trabalho de desmontar e montar novamente pra testar.

Share this post


Link to post
Share on other sites

Engraçado, eu ja peguei este defeito em varias impressoras e era ou atuador quebrado ou rachado ou encoder circular sujo ai era so limpar e pronto eu estou achando que e o sensor do encouder circular que esta torrado ou os sensores do papel

Share this post


Link to post
Share on other sites

Se  atuador não estiver quebrado, dê uma olhada no encoder de disco, pode estar fora do encaixe na placa ou até pode ser restos de tinta nele.

Share this post


Link to post
Share on other sites

Eu troquei o encoder circular. Mas voce pode ter razão em uma coisa, acho que o defeito era o sensor infravermelho que passa o encoder circular dentro dele mas não tinha a peça. Depois eu dei um reset nela e ela pirou ai eu acho fortemente que pode ser placa principal !! O certo aqui para resolver como eu não tenho as peças seria trocar todos os suspeitos mas o preço das peças e o frete são altos demais não vira

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...